Borrego Trans cable issue?? - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-14-2019, 08:05 AM Thread Starter
Newbie
 
Join Date: Jun 2019
Location: Rock Hill,SC
Posts: 1
Drives: Borrego 2009
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Borrego Trans cable issue??

I have a 2009 Borrego V6 2 wheel drive that is not wanting to go into drive all the time. You have to cycle back and forth from reverse to drive a few times before it will go. Sometimes just pulling the shift lever back a little more does the trick even though the lever can't physically move back anymore does the trick. I see where the shift cable is bolted to the shift lever and it looks like it can be adjusted but I not sure if this is the right thing to do. What is the process to fix this...a new cable...adjust the cable at the lever or at the transmission or drive the car into the lake?

Thanks in advance for the help

MadDog48 is offline  
Reply

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On