Transaxle Problems 2009 Borrego - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-31-2016, 12:49 PM Thread Starter
Newbie
 
navychief59's Avatar
 
Join Date: Jul 2016
Location: Mayer, AZ
Posts: 3
Drives: 2009 borrego
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)

Thread Starter (Thread Starter)
Angry Transaxle Problems 2009 Borrego

after using 4 wheel drive, I feel and hear it disengaging when deselected. All appears to be working fine. After the Beast sits for a while, when shifting to reverse I get a loud thump and violent jerk. Shifting to "D" gets the same reaction. When accelerating I have no pickup. I also cannot engage Cruise. It appears that I am not getting an appropriate "disengaged" signal to the Cruise system. I drives as if the 4x4 system is fully disengaged. I suspect the transaxle range switch/sensor. (adjustment, loose, etc). Problem is that I cannot find the dang thing to look at it. I am confused as to its location. Any help out there? Thanks, Mike

navychief59 is offline  
Reply

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 borrego cam sensor??? Touch-Ups Kia Mohave & Borrego 5 04-29-2018 07:42 PM
Can't find replacement for broken driver side door handle on 2009 KIA Borrego... Japper Kia Mohave & Borrego 0 08-07-2016 06:09 PM
2009 Kia Borrego head unit (gps/touchscreen) specifications javier2011kia-chicago Kia Mohave & Borrego 3 02-23-2016 09:24 AM
Looking for a set of cross-bars for my 2009 KIA BORREGO MohaveRus Kia Mohave & Borrego 0 10-24-2015 12:28 PM
First Drive: 2009 Kia Borrego 666666 Kia Mohave & Borrego 7 02-17-2009 07:30 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On