battery problem - Kia Forum

 1Likes
  • 1 Post By kville kia
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-12-2015, 06:46 PM Thread Starter
Newbie
 
Join Date: Jul 2015
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
battery problem

2009 Borrego v6 in st Louis while my wife was driving she said the battery light came on than all the other lights came on lost power and the suv died. I jumptarted her and made it about 3 miles and did it again. replaced the battery and drove3-4 miles to home when she pulled into drive way the battery light came on again. turned suv off and tried to start it back up just clicked. the person at the battery place checked the alternator and said it was good. do I need to reset anything? just at a loss why the new battery did this

lonny jeanes is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-12-2015, 07:33 PM
Senior Member
 
kville kia's Avatar
 
Join Date: Jul 2014
Location: USA, North Carolina, Piedmont Triad Area
Posts: 311
Drives: '15 Soul 1.6L, '08 Sedona 3.8L, '03 Ford Escape 3.0L
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Garage

Check the alternator.
jetech00001 likes this.

Keep on rollin,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kville kia is offline  
post #3 of 3 (permalink) Old 07-13-2015, 08:17 AM
Veteran
 
Jeff.G's Avatar
 
Join Date: Apr 2015
Location: Essex England
Posts: 1,500
Drives: Gen 1 Vanilla Soul Shaker 1.6 crdi Auto 2013
Gallery: 0
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 168 Post(s)
Garage

remove battery terminals and clean also chassis end of earth wire. Clean shiny metal No grease when all ok. then you can put grease over to protect.
When you get car running voltage across terminals should be 13.9 if only 12.3/6 the Alternator or wiring /connection.
If battery and alternator good why did they replace battery.
Volt meters are cheap check yourself if battery and alternator are good and all connections may be relay.


Jeff

Last edited by Jeff.G; 07-13-2015 at 08:22 AM.
Jeff.G is offline  
Reply

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
crank no start, blowing 15A main fuse tigerearth 1G (1993 - 2002) Sportage 14 11-12-2010 03:28 PM
Kia Sephia 2000 battery problem jennsgma 2G (1998 - 2001) Sephia 10 06-26-2009 05:34 PM
Battery going dead rotorpup Kia Magentis & Optima Forum 13 04-01-2008 09:08 AM
Battery amp drain problem CRDi LS PaulDavies Kia Cee'd Forum 14 01-13-2008 02:24 PM
remote locking problem fnewton Kia Picanto Forum 2 06-21-2007 03:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On