2011 kia optima - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-22-2014, 07:41 PM Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
2011 kia optima

i have a 2011 kia optima,I turned the car off today, without remembering to move the gear lever to the park position.
what puzzles me, is that i was able to remove the keys, from the car ignition while the gear is in the Drive position.
Is this normal?

LevanL is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-22-2014, 08:31 PM
Senior Member
 
Join Date: Sep 2014
Location: Rockford, MN
Posts: 247
Drives: Subaru WRX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)

Nope. Key should only have been able to move to accessory position, not off.
Kiatechkyle is offline  
post #3 of 4 (permalink) Old 09-24-2014, 08:17 PM Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Unhappy

should i be concern? what happened was last week, a guy ask me for a jump start, but i didn't know, he didn't know how to connect the jumper cables.
he had connected them wrong, i saw smoke coming from the car and thats when i saw he didn't know what he was doing.
a day later my battery stop working and wouldn't hold any charge, whenever i jump start it.
i got a new battery and the car seems to be working fine since then, i noticed my computer was reset.
and at times i feel a little vibration coming from the engine, and now the engine sounds a little louder than it was before.

I've checked online and all the implication of what may happen to the car bothers me,
and it was after that i noticed that action with they key.
LevanL is offline  
 
post #4 of 4 (permalink) Old 09-24-2014, 09:29 PM
Senior Member
 
Join Date: Sep 2014
Location: Rockford, MN
Posts: 247
Drives: Subaru WRX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)

Hooking a battery up incorrectly wouldn't damage a battery. What's basically happening if u jump start a battery backwards is your putting the batteries in series making it a 24volt system rather than a 12volt system. Now you may have damaged something electrical because your car is not meant to have 24volts go through it. But fuses should have protected it. Check all your fuses in the engine compartment, there may be an IGN1 or IGN2 fuse blown or something. If fuses are all good, I would bring it to your local dealer and have it diagnosed.
Kiatechkyle is offline  
 

  Kia Forum > KIA Models > Kia Magentis & Optima Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List




  Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 Kia Optima Engine Swap winelover15 4G (2011+) Optima 1 05-04-2018 09:18 PM
2011 Kia Optima high pitch whine on cold start with AC on etphonehome 4G (2011+) Optima 4 12-10-2015 11:45 PM
2011 Optima LX with healight issues anjanette28 4G (2011+) Optima 2 08-01-2015 09:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On