forum search problems - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-06-2011, 02:51 PM Thread Starter
Newbie
 
bitman's Avatar
 
Join Date: Aug 2011
Location: West Sussex, UK
Posts: 22
Drives: Sorento XS 2.5 Auto
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Thread Starter (Thread Starter)
Unhappy forum search problems

getting these messages when using search

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


2005 XS Auto 2.5 Diesel Black

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

West Sussex, UK
bitman is offline  
Reply

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
New to forum - 2002 Sportage Luckydrakes 1G (1993 - 2002) Sportage 3 06-23-2018 08:59 PM
03 Rio Cinco problems and a couple solutions Mychal 1G (2001-2005) Rio 6 05-10-2018 07:45 PM
Sorento Diesel 4WD doubt or problems jcardoso 2003-2010 Sorento Forum 2 01-27-2009 03:37 AM
A/C problems, seat problems, headlight ?.. 02kiasedonaowner Kia Carnival & Sedona Forum 1 03-28-2007 09:02 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On