problem with kiatechinfo.com - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-01-2011, 08:38 AM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: VA
Posts: 10
Drives: 97 kia sportage 4wd
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
problem with kiatechinfo.com

Hi I can't setup account on there website. I try to goto the privacy policy page and it keeps coming up blank. I tried updating java not sure what else to do. Any help? Thanks.

Rob-H is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-01-2011, 09:18 AM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,809
Drives: 2016 FIAT 500X Trekking Plus AWD; 2016 Kia Forte5 SX 1.6T A/T
Gallery: 3
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Garage

you should use Internet Explorer and allow pop ups


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USA - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Canadian owner manuals (still free)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Europe - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Do you talk/text and drive? Watch it. Very interesting test:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PLP is offline  
post #3 of 4 (permalink) Old 03-01-2011, 03:16 PM
Veteran
 
KIAZILLA's Avatar
 
Join Date: Jun 2007
Location: Shelton, WA
Posts: 1,515
Drives: 06 KIA Spec5, 2000 HD Roadking
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage

You also need an Adobe SVT viewer program to view the site. The only problem with that is Adobe has discontinued this program.
KIAZILLA is offline  
 
post #4 of 4 (permalink) Old 03-01-2011, 08:48 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Location: VA
Posts: 10
Drives: 97 kia sportage 4wd
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Thanks that did it...I was using firefox. And as far as that 'svt' it let me d/l and install it. Thanks.
Rob-H is offline  
Reply

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 Sportage Bumper Problem HAFB17 UK 0 03-20-2017 03:09 PM
problem in the fuel system moh 2011 - 2013 (XM) Sorento Forum 5 12-16-2016 07:51 AM
Starting Problem on Cold Mornings - Solved! Darko Kia Cee'd Forum 0 12-14-2016 01:41 AM
Stranger starter problem yvanmarl Kia Carens & Rondo Forum 5 12-09-2016 09:28 AM
Vehicle jerks just before stopping + 4x4 mode problem tursiops73 2G (2003-2010) Sportage 2 06-02-2016 01:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On