Security warning problem? see this post. - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-05-2010, 01:51 PM Thread Starter
Memorial Super Moderator
 
pulsar86's Avatar
 
Join Date: Jul 2009
Location: Sunshine Coast,Queensland, Australia
Posts: 2,861
Drives: 2005 Kia Cerato LD [2L petrol] manual, 1986 Nissan Pulsar hatch
Gallery: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Thread Starter (Thread Starter)
Exclamation Security warning problem? see this post.

Members are getting security warnings about the forums from anti virus software. The site techs and admin have been notified and are working to sort out the problem. They say most likely advertising related so don't panic yet.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TAKE YOUR TIME, THINK IT OUT, DO IT RIGHT, DO IT ONCE!! original quote by me as far as I know. :rolleyes:
ALL MEMBERS PLEASE FILL IN USER PROFILES. DETAILS HELP OTHER MEMBERS HELP YOU .
pulsar86 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-06-2010, 01:22 PM Thread Starter
Memorial Super Moderator
 
pulsar86's Avatar
 
Join Date: Jul 2009
Location: Sunshine Coast,Queensland, Australia
Posts: 2,861
Drives: 2005 Kia Cerato LD [2L petrol] manual, 1986 Nissan Pulsar hatch
Gallery: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Thread Starter (Thread Starter)
Exclamation

Techs are still trying to fix, apparently related to ads, seems to be nuisance value only. No one has had a major problem have they?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TAKE YOUR TIME, THINK IT OUT, DO IT RIGHT, DO IT ONCE!! original quote by me as far as I know. :rolleyes:
ALL MEMBERS PLEASE FILL IN USER PROFILES. DETAILS HELP OTHER MEMBERS HELP YOU .

Last edited by pulsar86; 07-06-2010 at 01:24 PM.
pulsar86 is offline  
post #3 of 7 (permalink) Old 07-06-2010, 01:28 PM
Veteran
 
Join Date: Feb 2010
Location: CNY-USA
Posts: 1,019
Drives: 2004 Optima 2.4 EX, 2005 Yamaha R1 (street) 2001 GSXR 1000 (track)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Nothing yet. Everything seems to be normal.
mattybyzf is offline  
 
post #4 of 7 (permalink) Old 07-06-2010, 01:37 PM Thread Starter
Memorial Super Moderator
 
pulsar86's Avatar
 
Join Date: Jul 2009
Location: Sunshine Coast,Queensland, Australia
Posts: 2,861
Drives: 2005 Kia Cerato LD [2L petrol] manual, 1986 Nissan Pulsar hatch
Gallery: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Thread Starter (Thread Starter)
My Norton is still showing 4 computer threats. Many different forums have been having problems with hacking lately, but the techs will sort it out, not a good look for newbs doing a google search though if the site appears infected. Nobody on the forum seems to have gotten a problem from the trouble in the last two days. Probably caused by someone with a grudge against various car forums and the companies who run the sites, that deliberately set out to disrupt the sites. Some idiots around the place.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TAKE YOUR TIME, THINK IT OUT, DO IT RIGHT, DO IT ONCE!! original quote by me as far as I know. :rolleyes:
ALL MEMBERS PLEASE FILL IN USER PROFILES. DETAILS HELP OTHER MEMBERS HELP YOU .

Last edited by pulsar86; 07-06-2010 at 01:40 PM.
pulsar86 is offline  
post #5 of 7 (permalink) Old 07-06-2010, 05:23 PM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 6,722
Drives: 2008 SpectraSX, 2014 Optima LX,2006 Jeep Liberty, Linux Mint Mate
Gallery: 0
Mentioned: 22 Post(s)
Tagged: 2 Thread(s)
Quoted: 444 Post(s)

I wouldn't trust norton a/v anyway. Lots of false positives on good sites.
I run linux on my computer (bypassing Microsoft Windows totally) and don't get mal-ware or viruses but on my customers home computers I suggest they use Avast anti-virus software. It's free and it catches the bad stuff.
Dave
DavesSpectra is offline  
post #6 of 7 (permalink) Old 07-06-2010, 05:51 PM
Member
 
LCownasedona's Avatar
 
Join Date: Jun 2010
Location: staffordshire
Posts: 46
Drives: Kia Sedona 06 LE
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

AVG Paid for Internet Security does mine ok,use it for my business so it has to be efficient
So far no probs at all

If you remain as cool as a cucumber when all around is mayhem and upheavel (THEN YOU MAY HAVE MISINTERPRETED THE SITUATION)
LCownasedona is offline  
post #7 of 7 (permalink) Old 07-12-2010, 01:42 PM Thread Starter
Memorial Super Moderator
 
pulsar86's Avatar
 
Join Date: Jul 2009
Location: Sunshine Coast,Queensland, Australia
Posts: 2,861
Drives: 2005 Kia Cerato LD [2L petrol] manual, 1986 Nissan Pulsar hatch
Gallery: 3
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Thread Starter (Thread Starter)
Exclamation

There were actually problems on the site according to the tech guys I emailed but they say the site is now clean. Norton is still showing the same 4 computer threats on the site so the problem must be with Nortons end of things. Not a good look if anyone with Norton is searching and gets the warning, it must be hurting site traffic levels. I don't think anyone has actually had problems on the forums but if you do please contact the administrator via PM. I hope the site and Norton work it out, not a good look at all.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TAKE YOUR TIME, THINK IT OUT, DO IT RIGHT, DO IT ONCE!! original quote by me as far as I know. :rolleyes:
ALL MEMBERS PLEASE FILL IN USER PROFILES. DETAILS HELP OTHER MEMBERS HELP YOU .

Last edited by pulsar86; 07-12-2010 at 01:45 PM.
pulsar86 is offline  
Reply

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2017 Sorento Forward Collision Warning and AEB ddc 2016+ Sorento 34 10-16-2017 10:23 PM
2011 Warning Light Problem allilynn 2011 - 2013 (XM) Sorento Forum 0 01-15-2017 05:24 PM
Stranger starter problem yvanmarl Kia Carens & Rondo Forum 5 12-09-2016 09:28 AM
Fuel Tank Problem sorentoireland 2003-2010 Sorento Forum 19 05-07-2016 07:03 AM
Demister and intermittent wiper problem hchan 2003-2010 Sorento Forum 0 10-28-2006 03:37 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On