Why? Lack of activity? - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-12-2008, 10:03 AM Thread Starter
Member
 
Join Date: Apr 2008
Location: Bolton
Posts: 55
Drives: Shuma SX 1600 2001
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Why? Lack of activity?

I was wondering why it might me that I never seem to get any replies to any of the threads that I start?

I have started 3 threads (I think) now and I have yet to receive a reply to any of them

Am I doing something wrong? Something I am missing?

ShumaSX16 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-12-2008, 09:23 PM
Veteran
 
Join Date: Dec 2005
Location: Middleton, Idaho
Posts: 2,336
Drives: 2003 S-10 Had an 03 LX 3.5 Sorento
Gallery: 0
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)

Why? Lack of activity?

I don't know the answer to your question. I just thought I would respond so you know someone is reading your post.
nstoolman1 is offline  
post #3 of 6 (permalink) Old 04-12-2008, 09:26 PM
Senior Member
 
cmhj2000's Avatar
 
Join Date: Sep 2006
Location: Montgomery Co., Pa.
Posts: 429
Drives: 09 Cobalt
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Maybe no one knew what you were talking about or had no idea what to respond with.
cmhj2000 is offline  
 
post #4 of 6 (permalink) Old 04-13-2008, 06:18 AM Thread Starter
Member
 
Join Date: Apr 2008
Location: Bolton
Posts: 55
Drives: Shuma SX 1600 2001
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by nstoolman1 View Post
I don't know the answer to your question. I just thought I would respond so you know someone is reading your post.
lol thanks

Well maybe it is that no one knows the answers, that would be a good explaination
ShumaSX16 is offline  
post #5 of 6 (permalink) Old 04-13-2008, 10:55 AM
Veteran
 
KIAZILLA's Avatar
 
Join Date: Jun 2007
Location: Shelton, WA
Posts: 1,515
Drives: 06 KIA Spec5, 2000 HD Roadking
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage

Most likely explanation.
KIAZILLA is offline  
post #6 of 6 (permalink) Old 06-12-2008, 01:24 AM
Newbie
 
Join Date: Jun 2008
Posts: 16
Drives: kia rio 2001 prelude
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I think we need to put a put some posts with every meta tag in the world to get higher n the search engines. Then More eyes would equal more members and activity for all!!
And more answers and connections!

Like I need help with my flamin (literally) kia !

Heres looking at you...and your post!
bludragon is offline  
Reply

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging (or lack of) problems and one fix I discovered auto_will Do it Yourself 1 11-26-2015 10:06 AM
Flat spot and lack of oomph -resolved! KennyMillar Kia Carnival & Sedona (2002 - 2005) 1 07-09-2015 03:29 PM
98 to 02yrs sportage lack of power ? HERES A LITTLE HELP ! steves99sportage 1G (1993 - 2002) Sportage 18 12-11-2009 10:06 PM
Lack of power going up hills. And no reverse. Stone Kia Carens & Rondo Forum 2 10-06-2009 07:34 AM
03 Sedona 2.5 Lack Of Power esccossie Kia Carnival & Sedona Forum 2 08-23-2009 04:28 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On