Broken links / missing jpg? - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-23-2007, 02:19 PM Thread Starter
Member
 
Mika's Avatar
 
Join Date: Jan 2006
Posts: 39
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Broken links / missing jpg?

It looks like the picture kiario.jpg below is missing or the link is broken on the page:

https://www.kia-forums.com/kia-rio-forum/


https://www.kia-forums.com/images/kiario.jpg

Admin: can you fix?


Kia Rio HB 2006, EX Convenience,
automatic.
Mika is offline  
Reply

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Replaced Rear Shocks and Sway Bar End Links 12RondoEX Kia Carnival & Sedona 2006+ 1 08-12-2017 09:59 AM
06 Sedona Tricks for rear stabilizer links??? ujjc001 Kia Carnival & Sedona 2006+ 3 07-23-2017 05:27 PM
2014-2015 Sorento V6 GDI ENGINE MISSING RESOLVED! Tknight32 2014 - 2015 Sorento Forum 21 10-05-2016 05:10 PM
2007 Sedona front suspension clunk noise Lobster70 Kia Carnival & Sedona 2006+ 22 03-22-2016 10:06 PM
Broken & stuck glow plug mulletronic Kia Cee'd Forum 0 01-20-2016 12:48 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On