Forum Help - Page 2 - Kia Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 23 (permalink) Old 03-11-2019, 01:34 PM Thread Starter
Full Member
 
Jeff A's Avatar
 
Join Date: Dec 2018
Location: Elk Grove, CA, USA
Posts: 123
Drives: 2016 Kia Sorento SX V6, 2014 Kia Cadenza
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by administrator View Post
I'm clarifying something with the QA guy. Seems like there's two galleries but I do think that you are in the right section.

Lee
Still clarifying?


Jeff A
Jeff A is offline  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 03-14-2019, 11:29 AM Thread Starter
Full Member
 
Jeff A's Avatar
 
Join Date: Dec 2018
Location: Elk Grove, CA, USA
Posts: 123
Drives: 2016 Kia Sorento SX V6, 2014 Kia Cadenza
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by administrator View Post
Hi Jeff,

Still waiting for an update. We'll let you know as soon as we hear back. Sorry for the inconvenience.

Niall
It looks to me that the Tech folks took the cowards way out and now there is no mention of "Gallery" to the left of everyone's posts. What happened to those people who had taken the time and populated a Gallery?

Jeff A
Jeff A is offline  
post #13 of 23 (permalink) Old 03-19-2019, 02:40 PM Thread Starter
Full Member
 
Jeff A's Avatar
 
Join Date: Dec 2018
Location: Elk Grove, CA, USA
Posts: 123
Drives: 2016 Kia Sorento SX V6, 2014 Kia Cadenza
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by administrator View Post
I'm clarifying something with the QA guy. Seems like there's two galleries but I do think that you are in the right section.

Lee
Has this issue died without even a comment from the Tech's?

Jeff A
Jeff A is offline  
 
post #14 of 23 (permalink) Old 03-21-2019, 01:31 PM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,232
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Garage

Hey,

so that gallery link that you had says zero because it used to link to another old gallery that is no longer functioning since we were using a third party plugin. We removed it to stop users from being confused when they see a 0 on their profile field.

for now, we can't seem to addd a specific link on your profile field to your album page.

Lee


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
post #15 of 23 (permalink) Old 03-21-2019, 01:40 PM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,232
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Garage

Hey so that link that you originally saw didn't go to the gallery that you wanted to. it was directed to the old photoblog gallery that no longer works.
we can't seem to add the link to your current gallery. this is going to be put on a wish list.

Lee


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
post #16 of 23 (permalink) Old 03-23-2019, 08:35 PM Thread Starter
Full Member
 
Jeff A's Avatar
 
Join Date: Dec 2018
Location: Elk Grove, CA, USA
Posts: 123
Drives: 2016 Kia Sorento SX V6, 2014 Kia Cadenza
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by administrator View Post
Hey so that link that you originally saw didn't go to the gallery that you wanted to. it was directed to the old photoblog gallery that no longer works.
we can't seem to add the link to your current gallery. this is going to be put on a wish list.

Lee
"Gallery 0" has returned to my profile. I see your profile says Gallery 15. How did that happen?

Jeff A
Jeff A is offline  
post #17 of 23 (permalink) Old 03-23-2019, 09:00 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,347
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Quote:
Originally Posted by Jeff A View Post
"Gallery 0" has returned to my profile. I see your profile says Gallery 15. How did that happen?
Mine shows 13, but if I click it, this is what I get:

Forbidden

You don't have permission to access /vbseo.php on this server.



Maybe this is outside the skill set of the "tech support".

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #18 of 23 (permalink) Old 03-24-2019, 11:56 AM Thread Starter
Full Member
 
Jeff A's Avatar
 
Join Date: Dec 2018
Location: Elk Grove, CA, USA
Posts: 123
Drives: 2016 Kia Sorento SX V6, 2014 Kia Cadenza
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage

Thread Starter (Thread Starter)
I tried to upload a photo in the Member's Gallery and got this message, "Sorry, Jeff A: No Item or Item is Now in Moderation Queue - Check Back Later"

Need some guidance here.

Jeff A
Jeff A is offline  
post #19 of 23 (permalink) Old 03-24-2019, 12:12 PM Thread Starter
Full Member
 
Jeff A's Avatar
 
Join Date: Dec 2018
Location: Elk Grove, CA, USA
Posts: 123
Drives: 2016 Kia Sorento SX V6, 2014 Kia Cadenza
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Garage

Thread Starter (Thread Starter)
Update

Quote:
Originally Posted by Jeff A View Post
I tried to upload a photo in the Member's Gallery and got this message, "Sorry, Jeff A: No Item or Item is Now in Moderation Queue - Check Back Later"

Need some guidance here.
Now my Gallery in my Profile says 3. I had attempted 3 uploads. When I click the 3, I get the following message:

"Forbidden

You don't have permission to access /vbseo.php on this server."

Any help here?

Jeff A
Jeff A is offline  
post #20 of 23 (permalink) Old 03-25-2019, 01:36 PM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,232
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Garage

Quote:
Originally Posted by Jeff A View Post
Now my Gallery in my Profile says 3. I had attempted 3 uploads. When I click the 3, I get the following message:

"Forbidden

You don't have permission to access /vbseo.php on this server."

Any help here?
Can you try going into here? https://www.kia-forums.com/gallery/index.php
Do you receive the same error?

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
Reply


Top

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
What is wrong with this Forum! soulsport Kia-Forums.com Site Issues and Website Help 31 06-14-2018 04:01 PM
New to forum, new to Kia! vadlo New Member Area/Introduction 2 05-15-2015 07:10 PM
in this forum from portugal saloio New Member Area/Introduction 0 04-08-2009 04:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On