Why has the signature images been removed? - Kia Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 06-27-2018, 04:51 PM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,340
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Why has the signature images been removed?

Why has the signature images been removed?

Is it part of the forum "upgrade" that destroyed the mandatory registration data fields (location, model and year)?


Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 06-27-2018, 05:23 PM
Veteran
 
Join Date: Nov 2014
Location: Atlanta, GA
Posts: 1,108
Drives: '15 SX, '19 Stinger GT2 AWD
Gallery: 0
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)

I still see your sig., but the image is replaced by "Sig image is 500X100 at 11.7 kb"

I can, however, see other sig. images. I also see your location/model/year. Mine is still there as well.

It appears yours is embedded from another site, perhaps that's the issue?
eflyguy is offline  
post #3 of 14 (permalink) Old 06-27-2018, 05:26 PM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,340
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by eflyguy View Post
I still see your sig., but the image is replaced by "Sig image is 500X100 at 11.7 kb"

I can, however, see other sig. images. I also see your location/model/year. Mine is still there as well.

It appears yours is embedded from another site, perhaps that's the issue?
Most likely to do with them moving the forum to a "cloud".

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
 
post #4 of 14 (permalink) Old 06-27-2018, 05:29 PM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,340
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by ron1004 View Post
Most likely to do with them moving the forum to a "cloud".
This is what it should look like.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2018-06-27 at 6.27.47 PM.jpg
Views:	75
Size:	37.7 KB
ID:	101796  

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #5 of 14 (permalink) Old 07-02-2018, 04:27 PM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,340
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by ron1004 View Post
This is what it should look like.
Bump ....................



Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #6 of 14 (permalink) Old 07-02-2018, 04:40 PM
Veteran
 
Join Date: Sep 2016
Location: USA,WESTERN NY
Posts: 1,732
Drives: 09 kia spectra ex,04 Neon,04 Chry. T&C, 98 Avenger
Gallery: 0
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 363 Post(s)

Quote:
Originally Posted by ron1004 View Post
Bump ....................


LOL...For all you "super moderators" have to do to keep people on track and keeping sanity on the pages...
It seems as at least you have a "perk" taken away!... Hope they take care of the situation SOON!
MIA KIA 09 is offline  
post #7 of 14 (permalink) Old 07-11-2018, 11:03 AM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,232
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 308 Post(s)
Garage

Hey there,

Are you uploading your image from a third-party site?
If so, do they have HTTPS?

Ed


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
post #8 of 14 (permalink) Old 07-11-2018, 11:59 AM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,340
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by administrator View Post
Hey there,

Are you uploading your image from a third-party site?
If so, do they have HTTPS?

Ed
No, my signature image was uploaded to this site/forum.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #9 of 14 (permalink) Old 07-11-2018, 07:43 PM
Expert
 
Pretender's Avatar
 
Join Date: Dec 2013
Location: Canada - Greenstone, Ontario
Posts: 654
Drives: *2014 KIA Sorento EX 3.3L V6, *2008 Chevy Cobalt 2.2L L4, *2000 Jeep Grand Cherokee Ltd 4.7L V8
Gallery: 0
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)

Quote:
Originally Posted by administrator View Post
Hey there,

Are you uploading your image from a third-party site?
If so, do they have HTTPS?

Ed
It's not just signatures images that have disappeared. Almost half of my posted pics, charts, etc. have disappeared, as well as embedded YouTube videos.

You can have two images from the exact same site, one is affected the other one isn't. Very confusing!

The HTTP vs. HTTPS doesn't make a difference.


Richard
Pretender is offline  
post #10 of 14 (permalink) Old 07-12-2018, 12:28 PM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,232
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 308 Post(s)
Garage

Image directory paths are being corrected network wide with regards to sig pics and other uploaded files. HTTP vs HTTPS does make a difference as HTTP images will not load correctly on an HTTPS site. Browsers view the images as a security risk and block them.

Kyle


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
Reply


Top

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Heads-up to Photobucket users josuet Kia-Forums.com Site Issues and Website Help 32 09-05-2017 02:28 PM
Images not showing al2torres Kia-Forums.com Site Issues and Website Help 3 12-15-2006 02:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On