Kia Forum

Kia Forum (https://www.kia-forums.com/forumindex.php)
-   Kia-Forums.com Site Issues and Website Help (https://www.kia-forums.com/kia-forums-com-site-issues-website/)
-   -   Why has the signature images been removed? (https://www.kia-forums.com/kia-forums-com-site-issues-website/330086-why-has-signature-images-been-removed.html)

ron1004 06-27-2018 04:51 PM

Why has the signature images been removed?
 
Why has the signature images been removed?

Is it part of the forum "upgrade" that destroyed the mandatory registration data fields (location, model and year)?

eflyguy 06-27-2018 05:23 PM

I still see your sig., but the image is replaced by "Sig image is 500X100 at 11.7 kb"

I can, however, see other sig. images. I also see your location/model/year. Mine is still there as well.

It appears yours is embedded from another site, perhaps that's the issue?

ron1004 06-27-2018 05:26 PM

Quote:

Originally Posted by eflyguy (Post 1951960)
I still see your sig., but the image is replaced by "Sig image is 500X100 at 11.7 kb"

I can, however, see other sig. images. I also see your location/model/year. Mine is still there as well.

It appears yours is embedded from another site, perhaps that's the issue?

Most likely to do with them moving the forum to a "cloud".

ron1004 06-27-2018 05:29 PM

1 Attachment(s)
Quote:

Originally Posted by ron1004 (Post 1951962)
Most likely to do with them moving the forum to a "cloud".

This is what it should look like.

ron1004 07-02-2018 04:27 PM

Quote:

Originally Posted by ron1004 (Post 1951964)
This is what it should look like.

Bump ....................


https://www.kia-forums.com/attachmen...-06-27-6.27.47

MIA KIA 09 07-02-2018 04:40 PM

Quote:

Originally Posted by ron1004 (Post 1952644)

LOL...For all you "super moderators" have to do to keep people on track and keeping sanity on the pages...
It seems as at least you have a "perk" taken away!... Hope they take care of the situation SOON!:);)

administrator 07-11-2018 11:03 AM

Hey there,

Are you uploading your image from a third-party site?
If so, do they have HTTPS?

Ed

ron1004 07-11-2018 11:59 AM

Quote:

Originally Posted by administrator (Post 1953730)
Hey there,

Are you uploading your image from a third-party site?
If so, do they have HTTPS?

Ed

No, my signature image was uploaded to this site/forum.

Pretender 07-11-2018 07:43 PM

Quote:

Originally Posted by administrator (Post 1953730)
Hey there,

Are you uploading your image from a third-party site?
If so, do they have HTTPS?

Ed

It's not just signatures images that have disappeared. Almost half of my posted pics, charts, etc. have disappeared, as well as embedded YouTube videos.

You can have two images from the exact same site, one is affected the other one isn't. Very confusing!

The HTTP vs. HTTPS doesn't make a difference.


Richard

administrator 07-12-2018 12:28 PM

Image directory paths are being corrected network wide with regards to sig pics and other uploaded files. HTTP vs HTTPS does make a difference as HTTP images will not load correctly on an HTTPS site. Browsers view the images as a security risk and block them.

Kyle


All times are GMT -5. The time now is 08:14 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.