Why has the signature images been removed? - Page 2 - Kia Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 14 (permalink) Old 07-18-2018, 01:27 PM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,348
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Question

Quote:
Originally Posted by administrator View Post
Image directory paths are being corrected network wide with regards to sig pics and other uploaded files. HTTP vs HTTPS does make a difference as HTTP images will not load correctly on an HTTPS site. Browsers view the images as a security risk and block them.

Kyle
How long will this take?


Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 07-20-2018, 10:55 AM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,233
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Garage

Quote:
Originally Posted by ron1004 View Post
How long will this take?
Unfortunately, our techs have not given us a specific ETA. Hopefully it will be resolved quickly. Apologies for the inconvenience.

Cheers,

Erik


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is online now  
post #13 of 14 (permalink) Old 07-20-2018, 10:57 AM Thread Starter
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,348
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 672 Post(s)
Garage

Thread Starter (Thread Starter)
Quote:
Originally Posted by administrator View Post
Unfortunately, our techs have not given us a specific ETA. Hopefully it will be resolved quickly. Apologies for the inconvenience.

Cheers,

Erik
Have you asked them for an ETA, or given them an ETA ?

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
 
post #14 of 14 (permalink) Old 07-24-2018, 11:30 AM
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,233
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 311 Post(s)
Garage

Can you try reuploading? Some fixes were applied and it should be working now... you shouldn't need to re-upload, but give it a try anyways

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is online now  
Reply


Top

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Heads-up to Photobucket users josuet Kia-Forums.com Site Issues and Website Help 32 09-05-2017 02:28 PM
Images not showing al2torres Kia-Forums.com Site Issues and Website Help 3 12-15-2006 02:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On