Important Security Update! - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-14-2018, 08:35 AM Thread Starter
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,242
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Garage

Thread Starter (Thread Starter)
Important Security Update!

Great News!
We are happy to announce we are improving security across our network and adding Secure Sockets Layer or SSL to the site. This means going forward you'll see Hyper Text Transfer Protocol Secure (HTTPS); the secure version of HTTP, the protocol used to send data between your browser and the website that you are connected to. This means all communications between your browser and the website will have another layer of encryption. We take the security of your data seriously so updates like this do happen from time to time. There is no downtime or major issues anticipated in this change. If you do notice anything about the site operating not as it should please make sure we are the first to know. You can send a PM to this account with details and we can investigate. Thanks, and if you have any questions about this let me know.
-Your Admin Team



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by administrator; 06-18-2018 at 01:35 PM.
administrator is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-14-2018, 12:55 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,439
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Exclamation

Quote:
Originally Posted by administrator View Post
<div class="truncate-wrap">
<div class="msg-wrap">
<div class="msg-wrap">Great News!
We are happy to announce we are improving security across our network and adding Secure Sockets Layer or SSL to the site. This means going forward you'll see Hyper Text Transfer Protocol Secure (HTTPS); the secure version of HTTP, the protocol used to send data between your browser and the website that you are connected to. This means all communications between your browser and the website will have another layer of encryption. We take the security of your data seriously so updates like this do happen from time to time. There is no downtime or major issues anticipated in this change. If you do notice anything about the site operating not as it should please make sure we are the first to know. You can send a PM to this account with details and we can investigate. Thanks, and if you have any questions about this let me know.
-Your Admin Team</div>


</div>
</div>
Any chance you could restore the mandatory registration fields?

It would save us reminding each and every new member to update their CP.

Quote:
Please update your profile detail, ......at least location and vehicle (year & model).


Click on “User CP” near the top right of the page, then "Edit Your Details" on the left.

Not available on mobile.

https://www.kia-forums.com/forum-rule...rum-rules.html


.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #3 of 6 (permalink) Old 06-26-2018, 01:11 PM Thread Starter
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,242
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Garage

Thread Starter (Thread Starter)
This security update is now live. Please notify your Community Management Team of any issues.

Thanks


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
 
post #4 of 6 (permalink) Old 06-27-2018, 04:46 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,439
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Exclamation

Quote:
Originally Posted by administrator View Post
This security update is now live. Please notify your Community Management Team of any issues.

Thanks
My message to those that are naive enough to register here using their social media accounts with their legit personal details.


https://www.kia-forums.com/new-member...ead-first.html

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #5 of 6 (permalink) Old 07-04-2018, 02:26 PM Thread Starter
Administrator
 
administrator's Avatar
 
Join Date: May 2006
Posts: 2,242
Drives: Kia Spectra
Gallery: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Garage

Thread Starter (Thread Starter)
Not sure why you think that the social media login is so problematic @ron1004 . I just tested it out myself and do not see any personal info showing up on my account on the forum. The username can be changed before registration is completed (so it does not have to be the same as your Facebook login name) and your email does not show on the front end (just as it doesn't when you register directly on the site).

What, specifically, are your concerns with social media login? It's just intended to be a convenience for members (and one less password to remember)!

Erik


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

NEW!:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
administrator is offline  
post #6 of 6 (permalink) Old 07-04-2018, 04:37 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,439
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Quote:
Originally Posted by administrator View Post
Not sure why you think that the social media login is so problematic @ron1004 . I just tested it out myself and do not see any personal info showing up on my account on the forum. The username can be changed before registration is completed (so it does not have to be the same as your Facebook login name) and your email does not show on the front end (just as it doesn't when you register directly on the site).

What, specifically, are your concerns with social media login? It's just intended to be a convenience for members (and one less password to remember)!

Erik
There's been loads of registrations recently where the new members have unwittingly allowed their Facebook (could be other social media) full name or email address to be used as the ID here, and a few once they realised that, asked through PM's for their accounts to be deleted and they created new accounts.

https://www.kia-forums.com/new-membe...ello-gang.html

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
Reply

  Kia Forum > General > Kia-Forums.com Site Issues and Website Help



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Attention - Password and Security Update administrator Kia-Forums.com Site Issues and Website Help 30 07-02-2018 07:26 PM
UVO update failed 2017 sportage mb820 4G 2016-2018+ Sportage 0 12-27-2017 02:13 PM
2015 Kia Optima UVO Update in Canada cfusamson 4G (2011+) Optima 3 02-17-2017 03:39 PM
Map Update with engine on TheOne 2016+ Sorento 10 03-05-2016 06:08 PM
Important update for automatic owners. RDNK4RE 2G (2006 - 2011) Rio & Rio5 8 11-14-2008 10:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On