2013 forte engine swap - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-18-2018, 01:31 PM Thread Starter
Newbie
 
Join Date: Jul 2018
Location: SW Washington
Posts: 2
Drives: 2013 Forte EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
2013 forte engine swap

This is my first post on this forum and the first KIA I have worked on. My son has a 2013 Forte and a few weeks ago the engine light came on and soon stopped running, he put 3 qts of oil in it while on the phone with me and the car would not turn over. Thats how it all began. The car being 120 miles away we assumed the engine was frozen. My wife and I found a engine online the eigth numer 2 the same as his KNAFU4A23D5730528
I had the car towed to a friends shop near my house and the car did start after charging the battery but had a horrible noise, but we figured ok we have an engine on the way. We dropped the sub frame out and had it ready to exchange all the stuff the new used engine didn't come with when the engine arrived. We had ordered an engine with federal emissions since we don't live in California, the first thing I saw was the engine had a header on it instead of the exhaust manifold like ours, no big deal swap it. After transfering everything I noticed that our engine had a sensor on the head above the exhaust manifold, later to figure out it had two one at forward and one aft.
The engine and subframe have been reinstalled and I'm looking for cv axles now (almost unobtainable) my question for the people of this forum is what are the sensors and will our new engine run without having them, there is no way to install them on this block.
thanks you in advance for all your help

nuteman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-23-2018, 11:39 AM Thread Starter
Newbie
 
Join Date: Jul 2018
Location: SW Washington
Posts: 2
Drives: 2013 Forte EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Well I looked up at the hood yesterday as I was listening to our new motor run and got a glimps of the emissions sticker, the car did have California emissions. The two sensors are for the exhaust side VVT. It runs great, two codes come up one for each sensor not used P0079 P0365. You can clear them but pop up the next time you start the car. Is this something KIA can program out? Just asking.
Thanks Knute
nuteman is offline  
post #3 of 3 (permalink) Old 01-13-2019, 01:51 PM
Newbie
 
Join Date: Jan 2019
Location: Delaware
Posts: 3
Drives: 2012 JEEP Wrangler JKUS
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Did you ever come to a resolution with this?

I'm in the market to swap a CA emission 2012 Forte engine as well, but only non-CA engines are out here on the East Coast.

Did you get it reprogrammed, have to swap out the computer, or are you just "dealing with it"?
Doofly is offline  
Reply

  Kia Forum > KIA Models > Kia Forte/Cerato (TD) and Koup Discussion Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Kia Sorrento engine shuts off without warning dperilloux 2011 - 2013 (XM) Sorento Forum 4 01-21-2018 11:10 AM
2013 Sorento V6 Engine Failure scottrell8 2011 - 2013 (XM) Sorento Forum 16 12-14-2017 03:59 AM
2013 2.4 Engine noise - 2,100 rpm csherman 4G (2011+) Optima 2 12-11-2017 10:17 PM
Problem with engine Kia cerato 2013 majdy1981 Kia Forte/Cerato (TD) and Koup Discussion Forum 1 12-07-2016 11:40 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On