2004.5 spectra noise - Kia Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 10-13-2018, 07:07 PM Thread Starter
Newbie
 
Join Date: Aug 2018
Location: Mississippi
Posts: 12
Drives: kia 2004 spectra 2.0L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
2004.5 spectra noise

so i got a spectra running but there a weird noise that i'm not sure were it coming from:
so the noise is like a popping noise kinda like hard plastic gears slipping past each other or the teeth are loose and they are vibrating against each other
the noise only comes while under very light loads such as idle or when i'm under 30 mph and trying to maintain that speed or when i'm off the
gas pedal coasting to a stop also the sounds sometimes is there when the car is in park..but not as loud
the sound is coming from the driver side front in the lower engine bay area...

things i have done in the last 500 miles:
timing belt & pulleys
all serpentine belts
water pump
all fluids oil,trans,coolant
sparks plugs & wires
also have taken the IAC off and cleaned it
brake and rotor all tires
when doing brakes i checked for bearing play that was good

my first thought was maybe i was hearing detonation or maybe i'm hearing some type of output shaft vibrating or it's on it way out
car has 100k miles and set in a field for the last 3 years
i have ran a couple tanks of gas with treatments through already so bad gas causing detonation is out

also there is no sound when the car is under medium to heavy load
example going 60 and maintain 60 i never hear it

and ideas on what i can test or look at first??

David Jamesw is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 10-13-2018, 07:29 PM Thread Starter
Newbie
 
Join Date: Aug 2018
Location: Mississippi
Posts: 12
Drives: kia 2004 spectra 2.0L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
after doing some more research i'm thinking of replacing the rear motor mount
because there is also a lot of vibrations in idle
would a bad rear motor mount caouse a ticking ..pooping noise at idle that goes away while engine is at load?
David Jamesw is offline  
post #3 of 19 (permalink) Old 10-14-2018, 07:43 AM
Veteran
 
Join Date: Sep 2016
Location: USA,WESTERN NY
Posts: 1,756
Drives: 09 kia spectra ex,04 Neon,04 Chry. T&C, 98 Avenger
Gallery: 0
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 364 Post(s)

Automatic or manual trans? Have you rechecked any of your work with the timing belt related items, sometimes it is easily done that something did not go back together properly and is rubbing. MANY posts thru various models of this happening after a TB change......
MIA KIA 09 is offline  
 
post #4 of 19 (permalink) Old 10-14-2018, 11:00 AM Thread Starter
Newbie
 
Join Date: Aug 2018
Location: Mississippi
Posts: 12
Drives: kia 2004 spectra 2.0L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
auto and the noise seems to be coming more from the driver side of the engine
David Jamesw is offline  
post #5 of 19 (permalink) Old 10-14-2018, 11:07 AM Thread Starter
Newbie
 
Join Date: Aug 2018
Location: Mississippi
Posts: 12
Drives: kia 2004 spectra 2.0L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
also the sound is a rapid pop,pop, almost like it's in time with the engine and it's not constant
would be 1 tooth out of time causing me to get a lot detonation but under heavy loads the engine performs great
David Jamesw is offline  
post #6 of 19 (permalink) Old 10-14-2018, 11:28 AM Thread Starter
Newbie
 
Join Date: Aug 2018
Location: Mississippi
Posts: 12
Drives: kia 2004 spectra 2.0L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
just messing around with it with my head in the engine bay and reeving it up the only thing i can hear
that sounds close to what i hear is valve chatter when i rev it up sounds good but when i let the throttle of and it revving down there a bit of chatter in the top end
i'm not 100% sure this is the sound i'm hearing it doesn't seem loud enough...
i have changed the oil twice in the last 500 miles i figured that would be a good idea to help clean things out
i also put a little seam foam in the oil and ran it around the block less than 10 miles then change the oil to help out on that first oil change
i also put car in reverse and drive with the parking brake on and hit the throttle while i was in the engine bay looking for engine movement
i have significant movement in reverse and less in drive so i pretty sure that rear motor mount is shot i haven't climbed under to inspect yet tho i think i will just order that and replace it
i don't think that being bad would cause the rapid popping sound i think i might need to inspect all the exhaust hangers too in case something is vibrating there...
David Jamesw is offline  
post #7 of 19 (permalink) Old 10-14-2018, 11:40 AM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,463
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 710 Post(s)
Garage

Quote:
Originally Posted by David Jamesw View Post
also the sound is a rapid pop,pop, almost like it's in time with the engine and it's not constant
would be 1 tooth out of time causing me to get a lot detonation but under heavy loads the engine performs great
It sure can.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #8 of 19 (permalink) Old 10-14-2018, 05:42 PM Thread Starter
Newbie
 
Join Date: Aug 2018
Location: Mississippi
Posts: 12
Drives: kia 2004 spectra 2.0L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
ok so i took some video maybe you can hear it:
so in the first video this is me going down a slight decline street with a speed limit of 25 the road is a little bumpy and end with me stopping at a stop sign
but if you listen to about the 45 to 53 second mark i would say that about clearly what i hear
it's not a constant sound you could set your watch click..pop.. it comes and goes and i would say it more of a clunk then a pop or tick

https://youtu.be/QoFXef8OY7s

second video made at the same time:
just a video of he engine under load a very steep hill sounds good to me

https://youtu.be/WC_tmUirO_0
David Jamesw is offline  
post #9 of 19 (permalink) Old 10-14-2018, 06:49 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,463
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 710 Post(s)
Garage

Listened to both videos and really can't actually hear what you're referring to.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #10 of 19 (permalink) Old 10-14-2018, 06:53 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,463
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 710 Post(s)
Garage

Quote:
Originally Posted by David Jamesw View Post
after doing some more research i'm thinking of replacing the rear motor mount
because there is also a lot of vibrations in idle
would a bad rear motor mount caouse a ticking ..pooping noise at idle that goes away while engine is at load?
If you make rapid acceleration/deceleration changes while driving, bad mountings will be felt and heard.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Cerato, Shuma & Spectra Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
06 spectra noise after oil change owenthered Cerato (2003 - 2008) & Spectra5 (2004) 2 09-25-2016 11:27 PM
2004 Spectra 2.0 AC Bearing Noise 2004SpectraEX Kia Cerato, Shuma & Spectra Forum 7 08-09-2016 01:31 PM
The Mysterious Honking Noise redsoxmk 3G 2011 - 2016 Sportage 13 07-29-2015 09:27 AM
Replacements For 2004.5 Spectra Front Speakers? gtshadow Cerato (2003 - 2008) & Spectra5 (2004) 8 08-23-2007 10:06 AM
Spectra engine 2.0 noise fermac Cerato (2003 - 2008) & Spectra5 (2004) 7 02-07-2007 10:58 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On