2003 Sedona - no crank no start - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-03-2014, 03:55 PM Thread Starter
Newbie
 
Join Date: Oct 2007
Location: Kansas City, MO
Posts: 16
Drives: 2003 Sedona EX 3.5L V6 - 160k miles
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
2003 Sedona - no crank no start

We have a 2003 Sedona EX with 3.5L V6 and 160k miles. Timing belt was changed at 94k miles. Plugs were last changed at 150k miles. My wife normally drives it so I don't have a lot of direct knowledge about what it was doing before it stopped yesterday; however here is what I know.

She drove home from work without any problems. I met her at home and we both got in the van to leave for a meeting and when I went to start it there was no crank and no start. CIL came on and I checked it with our scanner. It threw PO335 - crankshaft position sensor. (no other codes)

Battery is fine (replaced appx. 14 mths ago with no problems since) and all accessories run and lights do not appear dim. Battery voltage measured at 12.74. Ran Kia Tech Info site's diagnostics on CKPS and it checked out fine.

Checked ignition fuse in footwell and fuses and relays under hood and none appear to be blown or non-functioning.

Given that the engine does not even crank, it seems like perhaps the PO335 is a red herring. I've read elsewhere that PO335 will throw if you crank for more than 2 seconds and there is no spark.

This makes me wonder if its either the ignition failure sensor or ignition module or the starter. Any suggestions as to how to determine which might be the cause amongst these 3 or is there something else I'm missing?

Assuming the starter is the next step, is taking out the air box the best way to check the starter's wire connections or can you inspect these from under the vehicle?

Any suggestions would be greatly appreciated. We just replaced the steering rack, power steering pump, changed the plugs and had new valve cover gaskets installed (terrible oil leak prior) at appx. 150k miles so really hate to throw much more money at this but it's worth nothing if I can't get it running again.

kcmark is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-04-2014, 07:16 PM
Veteran
 
Pacosworld's Avatar
 
Join Date: Feb 2009
Location: Urbana, IL
Posts: 1,102
Drives: 1990 VW Corrado SC 1.8L, 1999 Kia Sephia, 2001 Audi A6 Quattro AWD, 2003 GMC Sierra
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)

Have you tried tapping the starter housing with a hammer and see if it starts? Generally, that's a way to check if the starter is on its way out.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Mike AKA Paco
Pacosworld is offline  
 

  Kia Forum > KIA Models > Kia Carnival & Sedona Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor Swap, Crank no start (auto to manual 4WD) LACoon70 2003-2010 Sorento Forum 11 08-08-2017 05:47 PM
2010 kia rio lx crank no start Uncleginger 2G (2006 - 2011) Rio & Rio5 5 06-06-2017 06:46 AM
2005 Kia Sedona - No Start / No Crank, Alarm TomInPA Kia Carnival & Sedona (2002 - 2005) 1 11-01-2015 08:12 AM
2003 Kia Sedona Qestion gogo647 Kia Carnival & Sedona (2002 - 2005) 1 12-30-2007 05:00 PM
my sedona wont start :( clartsonly Kia Carnival & Sedona (2002 - 2005) 3 07-28-2006 04:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On