2005 Kia Sedona - No Start / No Crank, Alarm - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-23-2015, 05:40 PM Thread Starter
Newbie
 
Join Date: Oct 2015
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Red face 2005 Kia Sedona - No Start / No Crank, Alarm

2005 Kia Sedona - No Start / No Crank, Alarm

I fixed it! I read all the posts and watched the videos. There is a video where a guy
has a 2006 and pulls the alternator relay and puts it back in. Someone comments
that 2006 is not the same as 2005 which is true. The little square fuse panel in the
lower left dash at the driver's left knee is not there in the 2005. Also, dash end
panel is not the same. 2005 has a vent opening.

I did all the suggested tricks to reset the alarm system. Lock the door, wait, turn
the key, stand on one leg, count to ten, etc. Nothing worked. I was ready to give
up. I talked to the service manager at Al's Auto in Trevose, PA. He told me to try
one more thing and it worked.

It just involves the ignition key and the battery...
Turn the ignition on. While the ignition is in the 'On' position, disconnect the
negative / ground battery cable. Wait a few minutes. Re-connect the negative /
ground battery cable. Start the car*.

* I had to do it twice. The second time I made sure to put the cable back on
deliberately, once, in order to keep it from sparking and to keep on again / off
again to a minimum, then tightened the nut. When I tried to start the car, it was
different now. I heard the relay clicking which had not before and at one point the
starter worked for a second. Now it was a weak battery... all the alarms and
flashing lights and attempts to start the car had drawn down the battery. I jump
started it and it started right up. No more alarms. Success!
(btw, at some point, to save ears, I had disconnected the two horn connectors
from the horns in front of the radiator.)

TomInPA is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-01-2015, 08:12 AM
Member
 
Join Date: Feb 2013
Location: New York USA
Posts: 29
Drives: 2004 Sedona EX 3.5L
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

try taking the battery out of your keyfob. sometimes the keyfob craps out, and gets 'stuck' sending out the alarm signal. I just had this happen to me, drove me nuts. Keyfob was junk and had to be replaced.
jlps is offline  
Reply

  Kia Forum > KIA Models > Kia Carnival & Sedona Forum > Kia Carnival & Sedona (2002 - 2005)



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Kia Sedona won't start when temp outside is hot kathleenhaley Kia Carnival & Sedona (2002 - 2005) 2 06-16-2018 06:30 PM
2002 Sedona will not start danged Kia Carnival & Sedona (2002 - 2005) 3 11-16-2009 05:34 PM
2009 Sedona blue tooth radio into 2005 Sedona EX yorkugeo Kia Carnival & Sedona Forum 0 09-19-2009 11:54 AM
my sedona wont start :( clartsonly Kia Carnival & Sedona (2002 - 2005) 3 07-28-2006 04:50 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On