Kia Forum - View Profile: aquanaut20

aquanaut20 aquanaut20 is offline

Veteran

  Visitor Messages

Showing Visitor Messages 1 to 8 of 8
  1. ricky rio
    01-06-2018 11:16 AM - permalink
    ricky rio
    One other thing: Start the engine, listen for unusual noise, rev it normally, take it for a test run, pulling on to a hwy, if there's no pinging noise, again, the code should have disappeared, unless it's defective or stuck for some reason. The people that test it may give you some answers.
  2. ricky rio
    01-06-2018 11:02 AM - permalink
    ricky rio
    If your car is running good either way, as you said, the P0236 code should have disappeared. Unless of course the sensor is defective. Either Autozone or O'Reily's can test them for you for free. But even if you replace a bad sensor, Kia and GM are famous for warning lites that come on and it takes either a local mechanic or a dealership just shut them off. But I would at least get it tested first, and if everything works out OK, use the $20 you were going send me and go celebrate! OK?
  3. sherpster
    10-06-2016 03:01 PM - permalink
    sherpster
    sir,

    Sorry to bug you but you seem like you know a lot about kia's. Can I pay you $20 via paypal to answer a couple of questions for me?

    Here are the questions:

    1. where is the #1 knock sensor located on a 2010 kia sedona, can I gain access to it under the plastic intake plenum or do i have to take more parts off?

    2. does a P0326 code cause the pcm to retard the timing? The code seems to indicate the voltage is too high or too low so I would think it ignores the knock sensor. Car is running great either way.

    3. I assumed there were two seperate parts: a sensor and wire harness to transmit that information. All I can find is the following: KNOCK SENSOR for 2010 Kia Sedona|39320-3C000

    Is this all I need, 1 part? doesnt make sense to me.

    Thanks

    Mike
  4. Tarriverarms
    12-28-2015 06:26 PM - permalink
    Tarriverarms
    What do you mean re/re the hubs? Do you know the pressure it needs to read? if it holds then it's the hubs if it leaks change out the axle seals?
  5. gord21
    01-24-2015 07:04 PM - permalink
    gord21
    i have a 98 sportage 4x4 auto. my front drive shaft where the slider yoke is located
    is coming out and you can see the gears. does anyone know what causes this and how to fix it CAN ANY ONE HELP ME OUT WITH THIS
  6. gord21
    01-24-2015 07:02 PM - permalink
    gord21
    i have a 98 sportage 4x4 auto. my front drive shaft where the slider yoke is located
    is coming out and you can see the gears. does anyone know what causes this and how to fix it CAN YOU HELP ME OUT WITH THIS
  7. legionfrog
    01-03-2015 12:51 PM - permalink
    legionfrog
    what veteran type r ya usn
  8. DeeRock
    11-18-2014 01:57 PM - permalink
    DeeRock
    So... they do need fuel pumps after all.

  About Me

  • About aquanaut20
    Location
    Fraser Valley, BC, Canada
    Vehicle Model & Year
    Caribou, Otter, Buffalo
    Occupation
    Retired

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 01-07-2018 08:26 PM
  • Join Date: 06-07-2010
  • Referrals: 0

  Friends

Showing Friends 1 to 3 of 3

  Mentions

12-26-2017
05:25 PM - ron1004 mentioned aquanaut20 in post Cranks no start
...ubsections. From: aquanaut20 The critical senso...
11-07-2017
10:21 AM - ron1004 mentioned aquanaut20 in post No start issue! please help!
...t fix the issue, as aquanaut20 pointed out, the sta...
10-05-2017
05:21 PM - Pretender mentioned aquanaut20 in post 2011 Sorento starting noise
...s problem.) As aquanaut20 said above, if this ...
03-04-2017
04:13 PM - kandeemann mentioned aquanaut20 in post Question about 2004 Sorento Oxygen Sensors
...cheers, rhandwor!! aquanaut20, i'm changing them i...
11-03-2016
01:19 PM - ron1004 mentioned aquanaut20 in post 08 loud knocking engine?
...e stethoscope that aquanaut20 suggested, but if it...
12-29-2014
01:26 PM - kville kia mentioned aquanaut20 in post acceleration problem
... agree with tspot & aquanaut20, the light is on for...

  Thread Tags

No results to display...

  Quotes

01-06-2018
07:40 AM - ron1004 quoted aquanaut20 in post Deleted Posts
01-01-2018
02:05 PM - Chris3M quoted aquanaut20 in post TPS calibration
The issue is not with the TPS, ...
12-31-2017
09:36 AM - taseas quoted aquanaut20 in post Electrical
Clean and secure the battery ca...
12-28-2017
05:08 PM - aquanaut20 quoted MIA KIA 09 in post Cranks no start
Would it not be a wiser thing t...
12-22-2017
12:03 PM - rejesterd quoted aquanaut20 in post Battery drain 06
Your original complaint "The ca...
12-21-2017
10:33 PM - aquanaut20 quoted rejesterd in post Battery drain 06
How do you even know what 'thi...
05:18 PM - rejesterd quoted aquanaut20 in post Battery drain 06
..for this How do you even k...
04:48 PM - aquanaut20 quoted rejesterd in post Battery drain 06
If you checked all the fuses u...
12-19-2017
07:36 PM - aquanaut20 quoted ILLJIM69 in post Aftermarket Muffler
Please stop being mentally re...
06:58 PM - ILLJIM69 quoted aquanaut20 in post Aftermarket Muffler
YEH! I bet the sound makes i...
12-18-2017
02:49 AM - westentertai quoted aquanaut20 in post Find a reverse feed
Reverse feed! ... use the back ...
12-16-2017
10:48 AM - aquanaut20 quoted bugsbunny in post Brakes go to Floor ? Please Help
The whole system was bled seve...
12-13-2017
09:18 PM - ron1004 quoted aquanaut20 in post Ignition Coil Burnt out
To properly identify any issue ...
09:01 PM - aquanaut20 quoted Sloppy in post 2011 Acceleration problem
So when these waste gates f...
12-12-2017
10:26 PM - aquanaut20 quoted bad_turbulence in post Shocked no LKA 2018 Sorento SXL
does it snow in australia? Being...
12-11-2017
10:22 AM - aquanaut20 quoted DeadmanX in post Car won't start after filling with gas
Any suggestions would be grea...
03:40 AM - Frany quoted aquanaut20 in post Kia sportage G1 OBD1 1995 16v DOHC misfire problem
There are 2 coolant temp sensor...
12-10-2017
03:54 PM - Cerator quoted aquanaut20 in post Kia Cerato 2011 (Ceed? in US) sway bar links
Creaking and groaning would mos...
12-04-2017
04:39 PM - aquanaut20 quoted Learning in post Missing Tensioner bolt screw on nut?
...t research, you are learning! ... Philip
11-29-2017
08:37 PM - aquanaut20 quoted slugg0 in post A/C- fan/heater blower acting weird
The "blower control module"...