Push Start concerns - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Yesterday, 04:36 PM Thread Starter
Member
 
Join Date: Jan 2006
Location: Cleveland
Posts: 55
Drives: 2019 Sportage EX AWD
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)

Thread Starter (Thread Starter)
I have a 2019 sportage EX. Have had it for just over 2 months has 1300 miles on it. Twice, a few weeks apart, I have gotten in the car, put my foot on the break and hit start. The car...grinds(?) for several seconds before turning on, it's like you would expect when it's negative degrees outside, except it has the sound of full power behind it not the slow, low sound that comes with the cold. It did eventually start both times, but, I'm concerned with the hesitation given it only has 1300 miles on it. I cannot find any connection between the two times except it was sitting in my work parking lot. It has just under half a tank of gas so that shouldn't be an issue. Only 1300 miles and less than 3 months if driving so it isn't due for an oil change.

Anyone have this issue or any thoughts on a cause and/or if I should worry/get it checked out?


Last edited by ooeemusic; Yesterday at 05:05 PM. Reason: Typo
ooeemusic is online now  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Yesterday, 06:43 PM
Expert
 
SSportage's Avatar
 
Join Date: Jul 2016
Location: Colorado
Posts: 750
Drives: 2017 Sportage SX AWD
Gallery: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Garage

I haven't had any problems with my Push Start in 3 years. Definitely have your dealer look at and DOCUMENT the problem at your first oil change.
I had my first oil change at 5,000 as well as a few after that. I now do every 6,000. 42,000 miles and 3 years without a single problem!

JK
SSportage is offline  
post #3 of 6 (permalink) Old Yesterday, 08:02 PM
Expert
 
1saxman's Avatar
 
Join Date: Mar 2011
Location: VA
Posts: 793
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)

Its well known here but has only been reported a few times. Fortunately the fix is insanely easy - just press and hold the starter button instead of punching it.

2017 Sportage SX AWD
1saxman is online now  
 
post #4 of 6 (permalink) Old Yesterday, 08:57 PM Thread Starter
Member
 
Join Date: Jan 2006
Location: Cleveland
Posts: 55
Drives: 2019 Sportage EX AWD
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by 1saxman View Post
Its well known here but has only been reported a few times. Fortunately the fix is insanely easy - just press and hold the starter button instead of punching it.
ok! So i would hold until the car actually starts?
I'll also report it with my first oil change so it's documented just in case.

Last edited by ooeemusic; Yesterday at 09:13 PM.
ooeemusic is online now  
post #5 of 6 (permalink) Old Today, 08:26 PM
Expert
 
1saxman's Avatar
 
Join Date: Mar 2011
Location: VA
Posts: 793
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)

Just press it - starter disengagement is now automatic so you can't hold it too long. I guess I press mine for about 1 second. I believe the problem is when you punch/release the button the starting algorithm sometimes does not fully load so fuel delivery is delayed. Its an odd little quirk but I'm just finishing a year of pressing the start button without a single delayed start where before I tried this I was getting extended cranking every few days when just stabbing and releasing it.

2017 Sportage SX AWD
1saxman is online now  
post #6 of 6 (permalink) Old Today, 08:29 PM Thread Starter
Member
 
Join Date: Jan 2006
Location: Cleveland
Posts: 55
Drives: 2019 Sportage EX AWD
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by 1saxman View Post
Just press it - starter disengagement is now automatic so you can't hold it too long. I guess I press mine for about 1 second. I believe the problem is when you punch/release the button the starting algorithm sometimes does not fully load so fuel delivery is delayed. Its an odd little quirk but I'm just finishing a year of pressing the start button without a single delayed start where before I tried this I was getting extended cranking every few days when just stabbing and releasing it.
Ok, I understand, it just needs to be a full push instead of a very brief tap. I'll do that from now and report back if I have any further issues. Thanks so much for your help!
ooeemusic is online now  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 4G 2016-2018+ Sportage



Currently Active Users Viewing This Thread: 4 (2 members and 2 guests)
1saxman , ooeemusic
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On