USB EMPTY error - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-09-2011, 12:17 PM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
USB EMPTY error

Hi there! Greatings from Portugal!

I just bought the 2011 Kia Sportage (amazing car!).

I facing a problem... When i plug a 8Gb Usb Pendrive to the Kia, sometimes it reads the pen and works fine, sometimes it hocks-up and display "Empty USB".

Other times it stops playing, and the same "EMPTY USB" its displayed...

The Pendrive its formated at FAT32, with 2048bytes Allocation (as in User Manual information)


Any hint?


Tnks in advande!

Gossie is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-07-2012, 10:54 AM
Newbie
 
Join Date: Apr 2012
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi Gossie,

Was you able to solve this issue? I got the same error with a new Sportage 2012.

Any info will be appreciated.

Thanks,
Taro
taropty is offline  
post #3 of 7 (permalink) Old 05-07-2012, 12:16 PM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Hi there!

I tried a different USB PENDRIVE and different format settings...

Issue as gone... Well...Almost. No i have this 2x in a year!

Dont have the info about my pen here right now, but if you need more details let me know!

Good Luck
Gossie is offline  
 
post #4 of 7 (permalink) Old 07-25-2012, 10:28 AM
NHO
Newbie
 
Join Date: Jul 2012
Posts: 14
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Make sure the drive is formatted to FAT16 or FAT32, nothing else will work not even extFAT.
NHO is offline  
post #5 of 7 (permalink) Old 07-25-2012, 10:50 AM
Expert
 
SlovaKIA's Avatar
 
Join Date: Jun 2011
Location: Slovakia
Posts: 540
Drives: 1.7 CRDI sand track
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)

Well yeah,that. From my experience some USBs work better then others. Use to have one giving me read errors all the time till i just threw it out the window,bought another one and haven't had a read error for almost a year. I don't even take it out of the slot as it says in manuel lol.
(didn't throw it out the window,but it was really close)
SlovaKIA is offline  
post #6 of 7 (permalink) Old 08-02-2012, 11:04 AM
Full Member
 
Spiderman's Avatar
 
Join Date: Mar 2008
Location: Elgin, Scotland
Posts: 85
Drives: Previously Kia Pro_cee'd 2.0 CRDi VGT Phantom Black Currently Sportage KX-3 2.0 CRDI Arctic White
Gallery: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi Gossie.....Just had a similar problem this week "USB EMPTY" error as well as USB playing a couple of track and then re-reading USB and switching back to radio.

Had been using 1GB Dane-Elec memory without a problem since buying the vehicle over a year ago and changed to a 2GB similar style and filled it up and this is when I got the problems. Copied folders across to another 2GB stick (same make and style) and still same fault.

Eventually discovered that one of the folders contained .wav files instead of mp3 and after converting this folder to mp3 and reloading all the folders it seems to have cured the problem.

So make sure you do not have any .wav sound files in there. Hope this helps.
Spiderman is offline  
post #7 of 7 (permalink) Old 06-14-2019, 01:39 PM
Newbie
 
Join Date: Jun 2019
Location: Romania
Posts: 1
Drives: Kia Cee'd Sporty Wagon 2008 1.6 CRDI
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Cool A simple solving that worked for me

Try to format the USB stick from Microsoft Windows by following these steps:
1. right click on USB drive and choose Format
2. from "File system" choose the simple "FAT" type (with Allocation unit size : 64 kilobytes)
3. then go Start

After this format, just go copy your *.mp3 files.

That worked for me!

I hope it is useful
zsebyz is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 3G 2011 - 2016 Sportage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Carens -07 reset lambda error code slugg0 Kia Carens & Rondo Forum 1 06-27-2018 03:29 PM
Transmission Slips out of gear- NO error code kagreen13 2011 - 2013 (XM) Sorento Forum 0 07-21-2017 03:56 PM
EMC Internal error P1756 P1757 P1781 Error codes LohanB 2011 - 2013 (XM) Sorento Forum 1 05-25-2017 08:07 PM
Most Error Codes cwalsh_00 Shuma & Spectra (1997-2003) 0 06-30-2009 02:06 PM
Error code trick and listing of error code meanings TheHLC 1G (1993 - 1997) Sephia 3 01-13-2008 06:10 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On