remote start alarm issues - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-28-2016, 03:44 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
remote start alarm issues

Hello all. I had a Kia remote start put in my wife's 2011 Kia Sportage. Sometimes the alarm will go off when the car is locked via the lock/unlock button on the driver's door and then unlocked via the remote start FOB. There may be other steps that set it off, but locking with the door button and unlocking using the FOB I know happened at least once. The alarm going off problem has happened several times, but I'm not there most of the time, so I'm only posting the steps I know happened. I've taken it in to the dealership and they have been unable to reproduce the problem. Ok, it is an intermittent issue, I understand that. But what they are telling me is that it is expected behavior for the alarm to go off if the car is locked by the door and unlocked with the remote start FOB. I simply cannot believe this. I would be really disappointed in Kia if their QA just called this "expected behavior".

So, my question is this: If you are a Kia tech who has experience with installing the remote starts (2011 Sportage has a different remote starter kit from 2012 and on), can you tell me if this is expected behavior?

If you own a 2011 Kia Sportage or other model Kia that uses a 3W056 ADU00 remote start, have you had this problem? Have you not had this problem?

Thanks!

crnkyadm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-28-2016, 04:17 PM
Super Moderator
 
cobra259's Avatar
 
Join Date: Aug 2010
Location: Waterford MI
Posts: 4,419
Drives: 1995 Procharged Mustang Cobra -- 2006 Grand Cheorkee limted Hemi.
Gallery: 0
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 375 Post(s)

You are not still using the factory keyless entry transmitters correct? Your only using the remote start transmitters. Correct?
cobra259 is offline  
post #3 of 5 (permalink) Old 03-28-2016, 04:24 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Correct the only FOB being used it the remote start FOB.

I should also add that when the problem happens the unlock button on the remote start FOB will ONLY unlock the driver's door regardless of how many times I press it.
crnkyadm is offline  
 
post #4 of 5 (permalink) Old 03-29-2016, 09:59 AM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
more info

Last night I decided to take a flashlight and see what I could see under the dash looking for anything out of place. I found that the blue/black wire coming off of the I/P-D Connector had been crimped by what looks like needle nose pliers (see attached photo). According to the remote start install manual this is the "Lock Output Connection". Think this could cause the problem?
Attached Thumbnails
Click image for larger version

Name:	IMG_20160329_071451-2.jpg
Views:	105
Size:	90.5 KB
ID:	59537  
crnkyadm is offline  
post #5 of 5 (permalink) Old 04-11-2016, 12:36 PM Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
update

Just an update to this. The dealership fixed the wire and the problem is still happening. Also, the alarm did its thing using only the (remote start) FOB... not the door switch and certainly not the old FOB.

I would be really curious to know whether anyone else has seen these sorts of issues on the 2011 Sportage remote start (P/N: 3W056 ADU00)
crnkyadm is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 3G 2011 - 2016 Sportage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start Question 16SedonaChi Kia Carnival & Sedona 2015+ 30 06-16-2018 04:18 AM
Remote Start question debbiedulski 4G 2016-2018+ Sportage 9 07-26-2017 01:06 AM
Remote start app Jsciartilli 2014 - 2015 Sorento Forum 0 11-21-2016 07:13 PM
Remote start issue fannatick2 2003-2010 Sorento Forum 1 01-03-2010 07:38 PM
Getting remote start? Lose a key! s2pidQpid 2G (2003-2010) Sportage 1 10-16-2006 09:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On