Audible Warning System - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-06-2019, 11:58 AM Thread Starter
Newbie
 
Join Date: May 2019
Location: Basingstoke Hampshire United Kingdom
Posts: 3
Drives: Kia Sportage 2.7 litre V6 2007
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Thread Starter (Thread Starter)
Audible Warning System

I have a 2007 KIA Sportage XS 2.7Litre petrol with automatic transmission which I purchased recently (took me 6 months to find one for sale never knew they were that rare ).

After a few weeks driving it seems only thing wrong is the complete lack of audible warnings. As this is right across the board from chimes for keys left in ignition, to seat belt not fastened, and beeps from doors locked and unlocked even to parking sensors, my first thought is a fuse has gone. Some engineer told me that at least 7 of the fuses in drivers side box relate to items that might be affected as they are affected by warning chimes etc.

Does anyone know which fuses they are to save me having to take out all of them and check.

Reg Diggins is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-11-2019, 06:51 AM
Newbie
 
ives6797's Avatar
 
Join Date: Jun 2019
Location: CT
Posts: 1
Drives: 2009 Sportage
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Did you figure it out yet? I actually came here for a similar issue. I recently bought a 2009 Sportage and it doesn't beep for the gas light or engine temp warning light (probably others as well). The seatbelt does beep though. I'm assuming it's a fuse, but not sure which ones to check. Any help is greatly appreciated.
ives6797 is offline  
post #3 of 3 (permalink) Old 06-24-2019, 05:24 PM Thread Starter
Newbie
 
Join Date: May 2019
Location: Basingstoke Hampshire United Kingdom
Posts: 3
Drives: Kia Sportage 2.7 litre V6 2007
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Thread Starter (Thread Starter)
no fuse identified

Following the original post the engineer gave me the 7 fuses in driver side fusebox which are related to the warning systems.
I checked all of them and all are OK. I may have to check all fuses in the box after all.
Meanwhile I found a fuse in engine compartment fuse box which is labelled "sensors" I pulled it and checked it and......OK.

It is interesting that you have some items that work, I have no sounds at all , no bells no beeps no chimes nothing. Only anomaly I have is although there are no sounds when locking and unlocking doors with key fob, there are 2 light flashes when it unlocks, but no light when it locks, there should be one flash. Up until now I thought it might be loudspeaker failure, but I assume the speakers are not controlling the light flashes.
Reg Diggins is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 2G (2003-2010) Sportage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On