Start Button Problems? - Page 2 - Kia Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 19 (permalink) Old 06-07-2017, 02:15 PM Thread Starter
Full Member
 
JazzMastaJim's Avatar
 
Join Date: Jul 2011
Location: Quinton, NJ
Posts: 121
Drives: 2012 Kia Sorento SX AWD (Titanium Silver); 2013 MINI Cooper S Hardtop, 6-sp. manual (Eclipse Gray)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by Hardware_dude View Post
Why don't you sit in the car and see what she is doing differently...
That's the next step.


--

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JazzMastaJim is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 06-07-2017, 02:59 PM
Veteran
 
MikDee's Avatar
 
Join Date: Jul 2011
Location: Milford, PA
Posts: 1,132
Drives: 2015 Sorento EX V6 AWD Ebony Black
Gallery: 0
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 174 Post(s)

Quote:
Originally Posted by Hardware_dude View Post
Why don't you sit in the car and see what she is doing differently, after all don't dwell on what it possibly could be (sideways button movement), try to diagnose. If it always and I mean always starts for you then obviously its something she is doing or not doing. Is it that she is not pressing the brake pedal for instance, or not pressing hard enough, obvious but you need to see exactly what she is doing and if you can see it fail when you are there, possibly you can replicate and then go down a path of elimination.
This is my opinion as well, damn cars nowadays, I was never in the habit of stepping on the brake, before starting (after all it's in PARK!) How many damn safety's do I need? But, If I don't step on the Brake hard enough, nothing happens Then I realize, and release, then step harder! and TaDa it starts! Stupid Nannies!

Some previous Hyundai/Kia vehicles: 2002 Santa Fe LX V6 AWD, 2005 Tucson LX V6 AWD, 2010 Tucson GLS 2.4L AWD, 2011 Sportage EX 2.4L AWD, 2015 Sorento Ex V6 AWD
MikDee is offline  
post #13 of 19 (permalink) Old 06-07-2017, 10:22 PM Thread Starter
Full Member
 
JazzMastaJim's Avatar
 
Join Date: Jul 2011
Location: Quinton, NJ
Posts: 121
Drives: 2012 Kia Sorento SX AWD (Titanium Silver); 2013 MINI Cooper S Hardtop, 6-sp. manual (Eclipse Gray)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)

Thread Starter (Thread Starter)
We went out to dinner tonight and I asked my wife to drive; just said I was a little tired (didn't want her to know that I was critiquing her driving!). And of course, nothing unusual happened. The car was in park, her foot firmly on the brake, she pressed the start button, and the car started right up.

This was all while using my key fob, though, so I think we'll keep the key fobs switched for a couple more weeks and see what happens. She insists that she had trouble depressing the start button a couple times, but I still think that may just be her perception, and it could actually be a bad key fob (the battery in hers is almost new, so I doubt that it's low already).

We'll see!

--

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JazzMastaJim is offline  
 
post #14 of 19 (permalink) Old 07-20-2018, 04:11 PM
Newbie
 
Join Date: Jul 2018
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

No there is a problem. Go outside this website and there is clearly an issue that Kia is hiding. Some think it is the immobilizer in the security system some say it is a computer glitch and some say it is Kia trying to get our money. I have taken it to them 10 times...nothing. I have had it happen to myself. My son has had it happen and of course my wife. You let it sit long enough and it will eventually start. Or remove the terminals, put the positive and negative together for 30 seconds....bingo it starts. It went at least 8 months without the issue and all the sudden it is back again. I will never buy another one of these.
mckenph is offline  
post #15 of 19 (permalink) Old 07-20-2018, 05:23 PM
Senior Member
 
Join Date: Feb 2013
Location: Florida
Posts: 275
Drives: 2013 Sorento Ex V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)

One other thing to do is have her sit in the drivers seat and tell her not to put her foot on the brake pedal and see if that is the sensation she has when trying to start it. If it is, have her tap the break pedal when the problem comes back? Some report problems with the switch itself or being out of adjustment. Have you showed her how to put the fob in the center console when this happens? (assuming 2012's have this option)?? YMMV
meebers is offline  
post #16 of 19 (permalink) Old 07-21-2018, 04:10 PM Thread Starter
Full Member
 
JazzMastaJim's Avatar
 
Join Date: Jul 2011
Location: Quinton, NJ
Posts: 121
Drives: 2012 Kia Sorento SX AWD (Titanium Silver); 2013 MINI Cooper S Hardtop, 6-sp. manual (Eclipse Gray)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by meebers View Post
One other thing to do is have her sit in the drivers seat and tell her not to put her foot on the brake pedal and see if that is the sensation she has when trying to start it. If it is, have her tap the break pedal when the problem comes back? Some report problems with the switch itself or being out of adjustment. Have you showed her how to put the fob in the center console when this happens? (assuming 2012's have this option)?? YMMV
Oh, yeah, we've tried all that, to no avail. Funny thing is that it hasn't happened for awhile now, but the car isn't driven as much in the summer (my wife is a teacher).

--

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JazzMastaJim is offline  
post #17 of 19 (permalink) Old 07-23-2018, 09:45 AM
Newbie
 
Join Date: Jul 2018
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Did the next best step. Got rid of My Kia just because of this problem. I actually heard that the 2018 started showing this problem again. So I will never buy another one. The car was in perfect condition. 80K miles. Not a dent or a scratch and ran like a top. However, I was too tired of having to rush out and find my som or wife stranded in some out of the way places. Kia.....if you read these you better get this problem fixed because denying it will not make the problem go away. Oh and by the way sent them an email about this problem.....crickets......
mckenph is offline  
post #18 of 19 (permalink) Old 07-25-2018, 09:32 AM
Senior Member
 
Join Date: Feb 2013
Location: Florida
Posts: 275
Drives: 2013 Sorento Ex V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)

Been there and done that! Had a pontiac Grand Am that was super fast, ran great, got great milage etc. BUT, wife had called me several times with "the car is dead and will not start/turnover." So many times I went to the rescue with tool bag in hand only to find out when I went to start it, it fired right up. We changed fobs to no avail, took it to a dealer, $250 to change out the "module", it still failed. Friction was building about the "problem". Found out that the security "feature??" would lock it out for 15 minutes after a failed attempt. That's why when I would go to the rescue, it would start. Loved the car but we sold it and bought a Mazda (made in Japan), it lasted 10+ years (100K+) trouble free. Bought another Mazda (made by Ford) it lasted 2 years. Bought a Toyota highlander, it was trouble free. So far my Kia Sorento is behaving, (one instance of a no start) but won't hesitate to change once again if these kind a problems continue. All these cars mentioned were driven by the wife, but I do not want her stranded. I have a 2007 GMC truck, bought new, that just keeps going!! YMMV

Last edited by meebers; 07-25-2018 at 09:37 AM.
meebers is offline  
post #19 of 19 (permalink) Old 07-25-2018, 09:50 AM
Newbie
 
Join Date: Jul 2018
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Yea I just feel for the next guy to buy it. I am sure we will be hearing from him or her on this forum. Will this time decided to buy American. I hope that was a good decision. Sorry Kia......will never come back because you don't listen to your users
mckenph is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Sorento Forum > 2011 - 2013 (XM) Sorento Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Engine Starter Kit Push Button Start 2016 Kia Rio 1WF57-AC000 darkturbo 3G (2012 - 2017) Rio 6 07-09-2018 12:11 PM
radio problems...is there a mute button? Dennis Lawrence 4G (2011+) Optima 1 05-06-2016 07:40 PM
V8 Keyless Failure to Start. jmminarik Kia Mohave & Borrego 40 10-17-2010 07:44 PM
2001 rio automatic cranks, wont start wierd myposhak 1G (2001-2005) Rio 2 10-06-2009 01:20 PM
Intermittent start problem-seems heat/sun related entletank 2G (1998 - 2001) Sephia 6 05-11-2009 01:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On