engine will turn over but not start - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-04-2009, 12:39 PM Thread Starter
Newbie
 
Join Date: Feb 2009
Location: washington
Posts: 3
Drives: 2002 rio 2003 rio (parting to my 2002 rio)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Exclamation engine will turn over but not start

About six months ago my friend flipped his rio and couldnt find parts for it so he gave it to me.after calling about 20 junkyards i found the parts for it.200 bucks later i had a fully functioning 2003 rio.about a week ago at 6 in the morning i was on my way to college when we hit black ice.long story short the back of the roof was peeled up by a guardrail.other than that the car was fine(but not street legal anymore) my brothe found a kia with a blown engine for 600 bucks and we proceeded to swap the engines out with my new 2002 rio.everything went well until we tried to start it now the engine will turn over but not start.according to the codes we think we might have plugged the wrong cords into the wrong ports.If anybody has a pic of the wiring harness for the fuel injection and which plugs go where please show me.


Last edited by ron1004; 02-04-2009 at 01:30 PM. Reason: Duplicate
danC is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-04-2009, 01:06 PM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,803
Drives: 2016 FIAT 500X Trekking Plus AWD; 2016 Kia Forte5 SX 1.6T A/T
Gallery: 3
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Garage

I would strongly recommend to post this post in the right forum (apparently Rio forum).
To solve your problem go to kia.com and follow the link "owners".
Anyway, once you get to kiatechinfo you will find all what you need.
here is the link
Kia Global Information System (KGIS)

you need to register, its for free

Last edited by PLP; 02-04-2009 at 01:07 PM. Reason: registration
PLP is offline  
Reply

  Kia Forum > KIA Models > Kia Rio Forum > 1G (2001-2005) Rio



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird key turn, no start issue dewittomorrow 3G (2006.5+) Magentis & Optima 6 08-17-2018 07:52 AM
How do I manually turn over engine 500xl 1G (2001-2005) Rio 2 10-02-2009 02:18 PM
Rondo Break-in (1st 600 miles) BOURBON BOY Kia Carens & Rondo Forum 3 03-30-2009 05:30 PM
Engine Block Heater / Remote Start Wild2005Amanti 1G Kia Amanti & Opirus Forum 2 06-18-2006 11:25 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On