01 sportage no start - Kia Forum

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 69 (permalink) Old 03-26-2019, 09:44 PM Thread Starter
Member
 
Steven Spellman's Avatar
 
Join Date: Feb 2019
Location: New Bern, NC
Posts: 37
Drives: 2001 Kia Sportage
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)

Thread Starter (Thread Starter)
01 sportage no start

I turned it on and got ready to pull out of the parking space when it died on me. Tried adding fuel bc it was low, no go. Can anyone suggest where to start? Can the fuel pump or relay die with the car running?

Sent from my SM-J727T1 using Tapatalk

Steven Spellman is offline  
Sponsored Links
Advertisement
 
post #2 of 69 (permalink) Old 03-26-2019, 09:58 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Both either one can go out at any time. I'd check all the relays and fuses first.

Sent from my SM-G550T using Tapatalk
Steve_Sidwell is online now  
post #3 of 69 (permalink) Old 03-26-2019, 10:00 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

May not hurt to check and see if any codes set in the engine control module.

Sent from my SM-G550T using Tapatalk
Steve_Sidwell is online now  
 
post #4 of 69 (permalink) Old 03-27-2019, 04:25 AM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,438
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Question

Quote:
Originally Posted by Steven Spellman View Post
I turned it on and got ready to pull out of the parking space when it died on me. Tried adding fuel bc it was low, no go. Can anyone suggest where to start? Can the fuel pump or relay die with the car running?

Sent from my SM-J727T1 using Tapatalk
What's the mileage and service history?

When last was the timing belt replaced?

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #5 of 69 (permalink) Old 03-27-2019, 05:28 AM Thread Starter
Member
 
Steven Spellman's Avatar
 
Join Date: Feb 2019
Location: New Bern, NC
Posts: 37
Drives: 2001 Kia Sportage
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by Steve_Sidwell View Post
May not hurt to check and see if any codes set in the engine control module.

Sent from my SM-G550T using Tapatalk
Went to autozone the code the computer read was cylinder 3 misfire they suggested replacing the fuel injector. The other was a coolant temp sensor code but I replaced it already

Sent from my SM-J727T1 using Tapatalk
Steven Spellman is offline  
post #6 of 69 (permalink) Old 03-27-2019, 05:29 AM Thread Starter
Member
 
Steven Spellman's Avatar
 
Join Date: Feb 2019
Location: New Bern, NC
Posts: 37
Drives: 2001 Kia Sportage
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by ron1004 View Post
What's the mileage and service history?



When last was the timing belt replaced?
No clue about the timing belt and around 180k but I can verify when I get home.

Sent from my SM-J727T1 using Tapatalk
Steven Spellman is offline  
post #7 of 69 (permalink) Old 03-27-2019, 05:59 AM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,438
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Quote:
Originally Posted by Steven Spellman View Post
No clue about the timing belt and around 180k but I can verify when I get home.
The most common sudden death cause is the timing belt failure.

A quick and easy first step in the diagnosis is to try starter fluid.
DavesSpectra and ReadO like this.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #8 of 69 (permalink) Old 03-27-2019, 09:18 AM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Use carb cleaner, safer than starting fluid, won't blow the head off. Should sound different when trying to start also if jumped timing or belt breaks.

Sent from my SM-G550T using Tapatalk
Steve_Sidwell is online now  
post #9 of 69 (permalink) Old 03-27-2019, 09:23 AM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Quote:
Originally Posted by Steven Spellman View Post
Went to autozone the code the computer read was cylinder 3 misfire they suggested replacing the fuel injector. The other was a coolant temp sensor code but I replaced it already

Sent from my SM-J727T1 using Tapatalk
If timing is ok, I wouldn't jump in and replace fuel injector, I'd inspect plug, also use a spark tester to test coil for good blue spark. A few sparks then nothing is considered no spark and possibly a bad coil. I've also replaced my temp sensor and thermostat on my but still sets a code for thermostat below threshold. Only thing reads low is my gauge, sets around 170, ecm reads 200 at operating temp.

Sent from my SM-G550T using Tapatalk

Last edited by Steve_Sidwell; 03-27-2019 at 09:27 AM.
Steve_Sidwell is online now  
post #10 of 69 (permalink) Old 03-27-2019, 09:58 AM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,438
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Quote:
Originally Posted by Steven Spellman View Post
Went to autozone the code the computer read was cylinder 3 misfire they suggested replacing the fuel injector. The other was a coolant temp sensor code but I replaced it already
Bear in mind that may be an old stored code, and the suggestion to move ahead with an injector replacement without proper diagnostics is what you may expect from an Autozone clerk - there's multiple possibilities, and some like a plug, coil or HT lead more likely than an injector.

Anyway, your current problem is not a "misfire", its a no start, so suggest the steps in my previous post.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Sportage Forum > 1G (1993 - 2002) Sportage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Kia Sportage will turn over but not start. JoeyMark 1G (1993 - 2002) Sportage 10 03-24-2016 12:05 PM
200 Sportage won't start -code P0343 philko Kia Sportage Forum 3 05-12-2008 09:46 AM
'99 Sportage Start problem NeilsKia 1G (1993 - 2002) Sportage 1 01-27-2008 03:19 PM
Kia Sportage 2.0 TDI 07/2000 Engine does not start Shogi Kia Sportage Forum 1 07-09-2007 04:05 PM
Sportage that wont start Sportage_Monster 1G (1993 - 2002) Sportage 4 07-04-2007 11:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On