CAT Back - Kia Forum

 13Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 03-24-2019, 09:11 PM Thread Starter
Newbie
 
newjason's Avatar
 
Join Date: Feb 2019
Location: Tacoma Washington
Posts: 9
Drives: 2000 Sportage 2WD 2.0L MFI DOHC 4cyl A/C 4 Door
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Thread Starter (Thread Starter)
CAT Back

I have a 2000 sportage 2wd that will not go beyond 50mph. Any rpm over 2000 it starts to sputter.
It has 1 02 sensor in the manifold and a second 02 sensor just beyond the warm up CAT. I have no codes at the moment , but I get 0300-0304 random misfires that will go away after not driving over 40mph or on the freeway for 1 or 2 drive cycles.
I took the temps with the engine warm.
Just beyond the pre- CAT 875F
Just before the main CAT 675F
Just after the main CAT 300F

Upon closer inspection the arrow on the main cat is pointing toward the engine.
It's A Kia CAT and has been welded before the cat and has a flange behind.
The number is K08B.
In the photos the front of the car is on the left .

My Question is, Can I just cut this mess out and replace it with straight pipe?
There is no 02 sensor beyond the main CAT So it can't possibly be monitoring the main CAT, So why do I need it?

Thanks
Jason

Attached Thumbnails
Click image for larger version

Name:	IMG_20190321_195133.jpg
Views:	18
Size:	88.3 KB
ID:	104716   Click image for larger version

Name:	IMG_20190321_195511.jpg
Views:	20
Size:	61.3 KB
ID:	104718   Click image for larger version

Name:	IMG_20190321_195236.jpg
Views:	19
Size:	109.2 KB
ID:	104720   Click image for larger version

Name:	IMG_20190321_195240.jpg
Views:	19
Size:	112.6 KB
ID:	104722   Click image for larger version

Name:	IMG_20190321_195243.jpg
Views:	20
Size:	147.5 KB
ID:	104724  

Dandy99 likes this.
newjason is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 03-24-2019, 09:18 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

There should be an o2 sensor right after the main cat, not before the main cat. It's on backwards for sure. Fuel filter clear?

Sent from my SM-G550T using Tapatalk
Dandy99 likes this.
Steve_Sidwell is offline  
post #3 of 20 (permalink) Old 03-24-2019, 09:19 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Front senor monitors pre cat, rear monitors post, (rear) cat.

Sent from my SM-G550T using Tapatalk
Dandy99 likes this.
Steve_Sidwell is offline  
 
post #4 of 20 (permalink) Old 03-24-2019, 10:23 PM Thread Starter
Newbie
 
newjason's Avatar
 
Join Date: Feb 2019
Location: Tacoma Washington
Posts: 9
Drives: 2000 Sportage 2WD 2.0L MFI DOHC 4cyl A/C 4 Door
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Thread Starter (Thread Starter)
I'll replace the fuel filter tomorrow.
I'm assuming the main CAT 02 sensor(s) are not there because the CAT was installed backwards.
There are just 2, no more downstream.
Attached Thumbnails
Click image for larger version

Name:	IMG_20190324_193148a.jpg
Views:	18
Size:	98.8 KB
ID:	104726   Click image for larger version

Name:	IMG_20190324_193246a.jpg
Views:	22
Size:	137.7 KB
ID:	104728  
newjason is offline  
post #5 of 20 (permalink) Old 03-25-2019, 01:47 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Should be just two, one sensor after the first converter and one after the second.

Sent from my SM-G550T using Tapatalk
Dandy99 likes this.
Steve_Sidwell is offline  
post #6 of 20 (permalink) Old 03-25-2019, 01:53 PM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 8,439
Drives: 1999 Kia / 기아 Elan, 2017 Ford Edge Sport, 2015 Ford Mustang, 2008 Harley Nightrain
Gallery: 13
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 704 Post(s)
Garage

Looks like your vehicle is only monitoring the first CAT, so would have no control issues replacing the second CAT with a straight through pipe, other than the impact on the environment and possibly not passing an inspection.
Dandy99 likes this.

Quality and not quantity counts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
post #7 of 20 (permalink) Old 03-25-2019, 06:54 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

More than likely designed like the 80's American cars, only monitoring before the first converter for fuel control and added the second to make sure the precat was working properly. I'm used to them monitoring all converters.

Sent from my SM-G550T using Tapatalk
Dandy99 likes this.
Steve_Sidwell is offline  
post #8 of 20 (permalink) Old 03-25-2019, 11:39 PM Thread Starter
Newbie
 
newjason's Avatar
 
Join Date: Feb 2019
Location: Tacoma Washington
Posts: 9
Drives: 2000 Sportage 2WD 2.0L MFI DOHC 4cyl A/C 4 Door
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Thread Starter (Thread Starter)
I replaced the fuel Filter, and I can't detect a change.
Thinking about it last night , a straight pipe would be a bone head move ,
so I am going to replace the main CAT with a new one.

So, I will need to tap a bung on the pipe past the main CAT,
move sensor 2 to that new hole,
move sensor 1 to sensor 2's old location and,
plug the hole left where sensor 1 previously was?

OR

Should I just leave the sensors alone and just replace the main CAT?

thanks for the advice.
Jason
Dandy99 likes this.
newjason is offline  
post #9 of 20 (permalink) Old 03-26-2019, 07:50 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

I went and looked at mine. Mine has it in the manifold and the second right after the precat. So, someone must has just installed your second converter backwards, won't cause a problem.

Sent from my SM-G550T using Tapatalk
Dandy99 likes this.
Steve_Sidwell is offline  
post #10 of 20 (permalink) Old 03-26-2019, 07:52 PM
Full Member
 
Join Date: Aug 2017
Location: Bostwick, Georgia
Posts: 79
Drives: Sportage Limited 2001
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Too bad the rear converter couldn't be unbolted from the system to see if it was clogged.

Sent from my SM-G550T using Tapatalk
Dandy99 likes this.
Steve_Sidwell is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Sportage Forum > 1G (1993 - 2002) Sportage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Kia Sorento EX Automatic Transmission Change Richard Fritz 2011 - 2013 (XM) Sorento Forum 8 08-22-2018 04:32 PM
Here is how to change the Sorento EX 2.4L Automatic Transmission Fluid Richard Fritz Do it Yourself 0 07-29-2018 03:54 PM
2015 Sedona Easy Seat Back Not Working Danielle Cousin Kia Carnival & Sedona 2015+ 1 12-25-2015 10:16 PM
Noise in the back Pinbot Kia Cee'd Forum 46 01-24-2011 03:55 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On