Manual gearshift stuck - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-15-2010, 10:31 AM
Newbie
 
bhoperph's Avatar
 
Join Date: May 2010
Location: Westerville, Ohio
Posts: 1
Drives: 2010 Kia Soul Sport Shadow
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Angry Manual gearshift stuck

The gearshift on my 5-sp manual sport edition is stuck in 1st or reverse and the stick will not move at all! We rocked it, took the boot off to look for a physical jam, but nothing. Getting towed to dealer now. Only 14,000 miles and this happens? Needless to say, I am not a happy camper.
Anyone else have this issue?
bhoperph is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-15-2010, 02:02 PM
Veteran
 
Join Date: Feb 2010
Location: CNY-USA
Posts: 1,016
Drives: 2004 Optima 2.4 EX, 2005 Yamaha R1 (street) 2001 GSXR 1000 (track)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Well, I haven't heard of this on a soul, but I have definitely seen it on a Forte. A customer we had kept getting the shifter stuck between 1st and reverse. On the Forte, the issue is that some of the internal parts used in the 6 speed manual trans were also used in the 5 speed manual trans, even though they shouldn't have been. Not sure why Kia did it, but they did. There is no available fix for this concern. An unrelated concern that is kind of similar is service action 015 (SA015). If you go to www.kiatechinfo.com com and register for free you can look at the details of the service action. It's listed under the TSB category.
mattybyzf is offline  
#3 (permalink) Old 05-16-2010, 09:14 AM
Veteran
 
Join Date: Sep 2007
Location: Low Country East Coast USA
Posts: 2,876
Drives: 2010 SOUL + Auto (B2522),2010 Soul SPORT Limited Edition Stick (B2581)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by mattybyzf View Post
Well, I haven't heard of this on a soul, but I have definitely seen it on a Forte. A customer we had kept getting the shifter stuck between 1st and reverse. On the Forte, the issue is that some of the internal parts used in the 6 speed manual trans were also used in the 5 speed manual trans, even though they shouldn't have been. Not sure why Kia did it, but they did. There is no available fix for this concern. An unrelated concern that is kind of similar is service action 015 (SA015). If you go to www.kiatechinfo.com com and register for free you can look at the details of the service action. It's listed under the TSB category.
mattybyzf thou that is possible I have not heard that. And one would get confused at this on first look. The internal guts would either work or not work on all 5spds if incompatable 6spd parts were used. Are you telling us that the vendor put the wrong parts that would fit in a few 5spds from the 6spd parts bin? There by not a wide spread issue but one where a few will show up doing this? So there are a few defective trans out there? Or are you confusing the FORTE 5spd known issue of flacky shifting on the 1-2 shift of some with this jammed in 1/rev issue he has. I tend to think before henny penny the sky is falling is gone to. That it is simply as can and has happened in a few cars form many makers over the years it is a CABLE/ROD-BAR linkage issue. AS the SOUL and most all FWD cars made have NO direct connection form shifter into trans like most modern day RWD's do. Very few RWD these days have the old bolted on side of trans linkages of past 50-60-70's for collum shift cars. And most have the TOPLOADER thru floor style. FWD does not have this luxury. And are cable or rod and bar styles. There is much that can and will go wrong (JAM) with this if a simple wireing harness/vac hose/hose falls out of place and jams the works up. I would look there first before assuming a big massive two gunmen on the gasssy knoll mindset. Stuff happens, the vech is mechanical not human. That is why god made zipties.
04SorentoLX is offline  
#4 (permalink) Old 05-17-2010, 08:03 AM
Veteran
 
Join Date: Feb 2010
Location: CNY-USA
Posts: 1,016
Drives: 2004 Optima 2.4 EX, 2005 Yamaha R1 (street) 2001 GSXR 1000 (track)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Haha, zip ties do work for just about everything, one of the greatest inventions ever. The internal part that I mentioned is the shift gate. I apologize in advance for not being able to elaborate further on this due to the fact that, honestly, I am not familiar with the internals of either of these transmissions. We were told by our local district Kia FTR (field tech rep) after having an issue with a customer with a base model Forte (5-speed trans) that the same shift gate was used in both the 5 and 6 speed manual transmissions. Not that the part doesn't work, but if you catch it just right, the shifter would stick in between 1st and reverse. Like I said, I haven't heard of this issue happening on a Soul, and the Forte that we had the problem with is the only one I've seen, or heard about.
mattybyzf is offline  
#5 (permalink) Old 05-17-2010, 09:29 AM
Veteran
 
Join Date: Sep 2007
Location: Low Country East Coast USA
Posts: 2,876
Drives: 2010 SOUL + Auto (B2522),2010 Soul SPORT Limited Edition Stick (B2581)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by mattybyzf View Post
Haha, zip ties do work for just about everything, one of the greatest inventions ever. The internal part that I mentioned is the shift gate. I apologize in advance for not being able to elaborate further on this due to the fact that, honestly, I am not familiar with the internals of either of these transmissions. We were told by our local district Kia FTR (field tech rep) after having an issue with a customer with a base model Forte (5-speed trans) that the same shift gate was used in both the 5 and 6 speed manual transmissions. Not that the part doesn't work, but if you catch it just right, the shifter would stick in between 1st and reverse. Like I said, I haven't heard of this issue happening on a Soul, and the Forte that we had the problem with is the only one I've seen, or heard about.
AHHHH got ya. VW FWD's in the 70-80's had similar issues with thiers. NONE would go into first unless you hit second and then went into first. Even at stop lights stopped! Never knew if it was shifter or internal related on them. Yes they had issues with the Mid-90's Mazda Miata when they offered the 6spd stick along side the 5spd stick in them. The 5spds were SOOOOOO good that the 6spds that were just that plus a added gear inside with all ratios changed thou were notchy/and quirky to shift. Was not worth the $ to get the 6spd at all. As for teh KIA Forte quirk in the 1-2 shift. I have not drvien one with it. But it is a known issue. But jury is still out on weather it is "princess and the pea" or a real issue with vendor I think. Not many out there to make it a wide spread issue it looked like. So it might jsut be the unwritten explination. SUPER tight trans in the hands of a (I have driven stick all my life) driver that has driven less then steallar (sloppy) examples (very forgiving) of the breed. But again I have not driven one that does it. And have no idea if it takes extra time to get it right in them. You and I might understand the learning curve jumping in one and adapt. Where as others might not wait to yell henny penny the sky is falling from the princess and pea bed. Just my two cents is all.
04SorentoLX is offline  
#6 (permalink) Old 05-24-2011, 07:16 PM
Newbie
 
Join Date: May 2011
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Angry Not happy

I bought a soul in September 2010 and 3 weeks later while backing up to park the car would not gonfrom first to reverse. Had it towed to dealer and when it came off the tow truck it was fine. Dealer found nothing wrong. Then in December 2010 it happened again when I backed out of my driveway and it wouldn't go into 1st had to be towed again. This time the dealer says it was a problem a couple of others in the USA had experienced and after a week the part came in and was replaced. The dealership then changed ownership. 2 months ago it happened again and again had to be towed. This time the dealer said they were ordering in the USA part as it is made of a different material. It was being shipped overnight and after 8 days of waiting for the overnight shipment I got fed up and told them to use the Canadian version. Then on Friday happened yet again in the middle of rush hour stopped at a read light. Put the car in neutral and then wouldnt go back into 1st. Again towed to dealer and today when they looked at it it was fine. They basically told me that even though I have been driving a stick for 31 years that I am not shifting correctly. They basically said it was my fault and they cant do anything at al. When I asked exactly what I should do when it happens again because I am sure it will and they said it can't happen again. Well I am selling it and telling everyone who asks me who are interested in buying one to not ever buy one. Oh and today I was told that kia Canada can't use parts from the USA in Canadian cars which means they lied to me the last time they had it. Worst service I have ever had and so not happy that I am basically forced to sell the car I have had for 19 months but I am at my limit of no service or satisfaction
Unhappy1 is offline  
#7 (permalink) Old 05-28-2011, 10:05 AM
Veteran
 
Join Date: Sep 2007
Location: Low Country East Coast USA
Posts: 2,876
Drives: 2010 SOUL + Auto (B2522),2010 Soul SPORT Limited Edition Stick (B2581)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by Unhappy1 View Post
I bought a soul in September 2010 and 3 weeks later while backing up to park the car would not gonfrom first to reverse. Had it towed to dealer and when it came off the tow truck it was fine. Dealer found nothing wrong. Then in December 2010 it happened again when I backed out of my driveway and it wouldn't go into 1st had to be towed again. This time the dealer says it was a problem a couple of others in the USA had experienced and after a week the part came in and was replaced. The dealership then changed ownership. 2 months ago it happened again and again had to be towed. This time the dealer said they were ordering in the USA part as it is made of a different material. It was being shipped overnight and after 8 days of waiting for the overnight shipment I got fed up and told them to use the Canadian version. Then on Friday happened yet again in the middle of rush hour stopped at a read light. Put the car in neutral and then wouldnt go back into 1st. Again towed to dealer and today when they looked at it it was fine. They basically told me that even though I have been driving a stick for 31 years that I am not shifting correctly. They basically said it was my fault and they cant do anything at al. When I asked exactly what I should do when it happens again because I am sure it will and they said it can't happen again. Well I am selling it and telling everyone who asks me who are interested in buying one to not ever buy one. Oh and today I was told that kia Canada can't use parts from the USA in Canadian cars which means they lied to me the last time they had it. Worst service I have ever had and so not happy that I am basically forced to sell the car I have had for 19 months but I am at my limit of no service or satisfaction
Sad to say this but driving stick for 30 years many times has little to do with anything. These trans are NOT direct connect into trans nor rods and levers to trans as many were in past. They are CABLE operated. So you look for CABLE/on trans selector UNDERHOOD interference FIRST. Then go for a shifter console issue. Too many assume the latter and forget totally the first one. Dealer and owner alike. The sooner both get this correct and solve for all possible causes and stop throwing blame in one direction the better for all.

You say they can't fix their way out of a paper bag.
They say you do not know how to drive stick.

And the very easy to see (right up front on soul below battery) mech workings under the HOOD! if you both might look there might tell you a hose/wire is jamming at times not ALWAYS! the shifter on the trans. Or the bracket hold the selector is loose and jamming at odd times.

A fully working shifter CAN NOT do anything, if the selector it is going to is jammed/jamming RANDOMLY underhood! It takes TWO to TANGO.

04SorentoLX is offline  
#8 (permalink) Old 05-28-2011, 10:13 AM
Veteran
 
Join Date: Sep 2007
Location: Low Country East Coast USA
Posts: 2,876
Drives: 2010 SOUL + Auto (B2522),2010 Soul SPORT Limited Edition Stick (B2581)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by bhoperph View Post
The gearshift on my 5-sp manual sport edition is stuck in 1st or reverse and the stick will not move at all! We rocked it, took the boot off to look for a physical jam, but nothing. Getting towed to dealer now. Only 14,000 miles and this happens? Needless to say, I am not a happy camper.
Anyone else have this issue?
Did you are anyone else change the LUBE in transmission? If so it might be the WRONG STUFF and locking up trans.

PLEASE NOTE if so

ONLY 85w or 90W MTL goes in these things. NOT 75w90 HYPOID GEAR OIL.

MTL= Manual Transaxle Lube and VERY FEW oil makers MAKE IT. It is very not common to find in stores.

Mitsu Diamond Lube the Hynd/KIA OEM lube maker for years makes it. And REDLINE and AMSOIL do as well make a MTL.
04SorentoLX is offline  
#9 (permalink) Old 05-25-2012, 11:30 AM
Newbie
 
Join Date: May 2012
Location: Ontario, Canada
Posts: 1
Drives: Kia Soul 2U 2010
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by Unhappy1 View Post
I bought a soul in September 2010 and 3 weeks later while backing up to park the car would not gonfrom first to reverse. Had it towed to dealer and when it came off the tow truck it was fine. Dealer found nothing wrong. Then in December 2010 it happened again when I backed out of my driveway and it wouldn't go into 1st had to be towed again. This time the dealer says it was a problem a couple of others in the USA had experienced and after a week the part came in and was replaced. The dealership then changed ownership. 2 months ago it happened again and again had to be towed. This time the dealer said they were ordering in the USA part as it is made of a different material. It was being shipped overnight and after 8 days of waiting for the overnight shipment I got fed up and told them to use the Canadian version. Then on Friday happened yet again in the middle of rush hour stopped at a read light. Put the car in neutral and then wouldnt go back into 1st. Again towed to dealer and today when they looked at it it was fine. They basically told me that even though I have been driving a stick for 31 years that I am not shifting correctly. They basically said it was my fault and they cant do anything at al. When I asked exactly what I should do when it happens again because I am sure it will and they said it can't happen again. Well I am selling it and telling everyone who asks me who are interested in buying one to not ever buy one. Oh and today I was told that kia Canada can't use parts from the USA in Canadian cars which means they lied to me the last time they had it. Worst service I have ever had and so not happy that I am basically forced to sell the car I have had for 19 months but I am at my limit of no service or satisfaction
I have the same exact problem! Have had teh car for 4 months ( bought used, 2010 with 47000 km) and this has happended twice. The first time had it towed as it was, by the time it was dropped at the dealership, they said it was just fine, and coudln;t find any problem. They intimated that it was me letting the floormat get bunched up under the pedals, whihch was NOT the case. then it happended again this week, but the tow truck driver was able to manhandle it back into gear and get it going. Still had them tow it for service, Kia still couldn;t find any problem. Told me that next time, I need to have it towed while it is still stuck. Told them that didn't hepl the first time! But my dealership where I bought it called me and have scheduled me to bring it in tomorrow for aservice again - I printed out this thread with 04Sorento's suggestions and sent it to them, so maybe it will shed some light on what they can look at to resolve it.
You are NOT alone in your frustration - I am afraid to even drive it anywhere now!
pattic3 is offline  
Reply

  Kia Forum > KIA Models > Kia Soul Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On