Samsung Cell Phone Pairing Problem - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-27-2009, 04:03 PM
Newbie
 
SeoulMan's Avatar
 
Join Date: Jun 2009
Location: Hawaii
Posts: 3
Drives: Soul
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Samsung Cell Phone Pairing Problem

Aloha All,
I searched for this topic and didn't find anything, pardon me if it is in another thread. I just bought a 2010 Soul '+' with Bluetooth and can't pair my Samsung U650 (Sway) cell phone. After 'Mi-Ok' (my name for the car) tells me that the connection is complete, I get a steady unending string of incomming call alerts. Each dismissial just brings up another one until I power off the phone.

WTF!, it's a Samsung phone! I would have thought KIA would get those right. I'm not the only one having this problem. I saw a post on another forum with the same phone and same problem.

Anybody got any ideas? The dealer is stumped and the manual warns that pairing may not be possible for all phones.
SeoulMan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-29-2009, 10:35 AM
Member
 
Join Date: Jul 2009
Location: Massillon OH USA
Posts: 33
Drives: 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Smile

Not sure who your cell carrier is in Hawaii but if it's verizon I would check to make sure you have the latest firmware version in your phone. Usually these updates go unannounced to the general public but are used to fix various "known" issues. I work at Verizon in Ohio and checked for you. The most current firmware for that model (that we have) is MR BL18. Check your phone and see if that's what you got. Could be the solution to your issues. I have a Samsung U740 Alias and mine works flawlessly. Just got the car yesterday though.
drewjr is offline  
#3 (permalink) Old 08-20-2009, 12:42 AM
Newbie
 
Join Date: Aug 2009
Location: Seattle
Posts: 11
Drives: 1992 4Runner, 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Unfortunately, I have the same problem with my samsung sway. I went to the verizon store, they updated my firmware, and it still came up with issues. they even let me test a brand new sway, but same thing. they said it's because the bluetooth function in the car is not programmed for this phone...... which sucks.
kfergiez is offline  
#4 (permalink) Old 08-20-2009, 11:01 AM
Member
 
Join Date: Jul 2009
Location: Massillon OH USA
Posts: 33
Drives: 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I checked our VZW info section for that model. I think I found your problem with the Sway. That unit DOES NOT support "newer" bluetooth profiles. Also that unit does not support A2DP stereo capability. I believe the Soul's bluetooth system is bluetooth profile 2.something and you must have a phone that supports it at bare miniumum. The sway does not.
drewjr is offline  
#5 (permalink) Old 08-20-2009, 08:50 PM
Newbie
 
Join Date: Aug 2009
Location: Seattle
Posts: 11
Drives: 1992 4Runner, 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I'm not sure where you got your info on the samsung sway drew, but these are the official specs for the sway:
Specs:

Display: 2.2” QVGA 262K color TFT screen. Resolution: 240 x 320 pixels.

Battery: Lithium Ion rechargeable battery, 800 mAh, user replaceable. Claimed usage time: up to 4.5 hours. Claimed standby time: up to 13 days. Extended battery available for purchase, 1300mAh.

Performance: 64MB RAM, 128MB Flash memory on the phone. Phone book can store 1000 entries.

Size: 4.15 x 1.96 x 0.47 inches. Weight: 3.56 oz.

Phone: CDMA 1x 800/1900MHz digital only. No EV-DO support.

Camera: 2 megapixel with self-portrait mirror. Supports multi-shot and Nightshot modes. Still image resolutions: 1600 x 1200, 1280 x 960, 640 x 480 and 320 x 240 and 160 x 120 pixels. Can record video with audio. Video lengths: 30 seconds or 10 minutes.

Audio: Supports 72-Note Polyphonic ringtones. MP3 player onboard to play music in MIDI, AAC, AAC+, Enhanced AAC+, WMA, M4A formats. Samsung proprietary audio jack. Supports vibration alert.

Networking: Bluetooth v2.0 and supports mono & AD2P stereo headset, handsfree, serial port, object push (vCard and vCalendar only), basic print, basic imaging and phone book access profile. USB 2.0.

Software: Customizable User Interface in English and Spanish. Netfront browser and Web-based email and IM on board. PIM tools include Contacts, Calendar, Notepad, Stop Watch, World Clock, Alarm and Calculator.

Expansion: 1 microSD card slot. Supports SDHC cards.

In the Box: The Samsung Sway phone with standard battery, AC charger, headset adapter and printed User Manual and Hints and Tips guide.

Last edited by kfergiez; 08-20-2009 at 08:56 PM.
kfergiez is offline  
#6 (permalink) Old 08-21-2009, 08:04 AM
Member
 
Join Date: Jul 2009
Location: Massillon OH USA
Posts: 33
Drives: 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I work for Verizon. Our info page must be wrong for that phone. I would test it out here on my car to try and help but I don't have any of those left. I got every other Samsung phone in stock but that one. We have a couple of each older model for warranty exchanges, but not the sway. Too old I guess. What software version is in your phone? For VZ, the most current software is CF13_REL. If you have less than 13 that might be the problem. Are you sure they updated the software and not the PRL file in your phone? I'm usually bored at work so I'm happy to help if I can.
drewjr is offline  
#7 (permalink) Old 08-21-2009, 09:53 AM
Newbie
 
Join Date: Aug 2009
Location: Seattle
Posts: 11
Drives: 1992 4Runner, 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

My wife has the Samsung Trance, which works wonderfully well with our soul. my sway has
S/W V. u650.CF13
PRL V. 51439.

after they did the update, i noticed a couple of changes with how the phone operates. would the MSUI version be out of date?

Last edited by kfergiez; 08-21-2009 at 09:56 AM.
kfergiez is offline  
#8 (permalink) Old 08-21-2009, 01:14 PM
Member
 
Join Date: Jul 2009
Location: Massillon OH USA
Posts: 33
Drives: 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Nope, you're as good as you can be. If I can come across one, I'll see what I can do. As far as I can see you should be working just fine.

When you attempt to pair, do you have your phone discover the vehicle, or vehicle discover the phone? It's a dumb question, but you'd be surprised at how many people do this wrong with headsets. You want to put the vehicle in "discovery" mode and let your phone find it. When prompted, then enter the passkey which I believe was 0000 (almost everything uses this). When pairing, it will ask you if you want to pair automatically each time you turn on the car, which is what mine does. If you access the setup menu on the radio, go to phone. How do you have the "priority" set?
drewjr is offline  
#9 (permalink) Old 08-21-2009, 05:14 PM
Newbie
 
Join Date: Aug 2009
Location: Seattle
Posts: 11
Drives: 1992 4Runner, 2010 Kia Soul!
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

the phone pairs to the vehicle just fine. its just after you pair up, and connect via bluetooth that everything goes haywire. my wife's samsung trance has been setup the same way and and it works beautifully. i've tried setting up my sway every way i know how and it still doesn't work right. even had my verizon guy come out to the car and try. then he handed me a brand new sway just to try. but it still freaked out.
kfergiez is offline  
#10 (permalink) Old 09-16-2009, 01:51 PM
Newbie
 
Join Date: Aug 2009
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

In case there's anyone out there still looking for answers, I think the answer is "buy a new phone".

I've looked at some other forums, and I think the bluetooth stack on some (not all) Samsungs are just not compatible. I bought a Kyocera and gave my Samsung to my daughter.
kevin.swanson is offline  
Reply

  Kia Forum > KIA Models > Kia Soul Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On