05 sedona start up growl - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-01-2013, 07:15 PM Thread Starter
Newbie
 
Join Date: Jan 2013
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
05 sedona start up growl

05 Sedona 3.5l growls on startup when cold. What could it possibly be.

ken webb is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-01-2013, 07:26 PM
Veteran
 
GregsKia's Avatar
 
Join Date: Feb 2011
Location: Manistee, Michigan, USA
Posts: 1,136
Drives: 06 Sedona LX, 06 Sedona EX, 14 Forte EX, 11 Sportage EX, 11 Forte 5-door SX, 15 Sedona SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Garage

How long has it been happening, and what viscosity of oil are you using? Can you better explain this "growl"? What part of the engine does it sound like it's coming from?
GregsKia is offline  
post #3 of 9 (permalink) Old 01-01-2013, 09:30 PM Thread Starter
Newbie
 
Join Date: Jan 2013
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Just started. 10w30 oil full. sounds like right side of van.
ken webb is offline  
post #4 of 9 (permalink) Old 01-01-2013, 09:35 PM
Veteran
 
Join Date: May 2012
Location: Australia
Posts: 1,237
Drives: Cerato S Hatch Auto
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Bearing in accessory such as generator or a belt-tensioner. You can remove drive belt to see if this stops the noise.
Wry 'Cuda is offline  
post #5 of 9 (permalink) Old 01-04-2013, 07:52 PM
Member
 
Join Date: Apr 2011
Location: Boerne TX
Posts: 29
Drives: 2004 Sorento
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Its the alternator belt slapping, it is either worn out or out of adjustment/loose...or both.
73750 is offline  
post #6 of 9 (permalink) Old 01-06-2013, 11:59 AM
Newbie
 
Join Date: Jan 2013
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

My 05 Sedona does the same thing on start up. I highly suspect it's a bad AC condenser since my AC went out shortly there after.

How's your AC working?
roach4047 is offline  
post #7 of 9 (permalink) Old 01-17-2013, 03:10 PM Thread Starter
Newbie
 
Join Date: Jan 2013
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
A/C working fine. Noise goes away after warm up.
ken webb is offline  
post #8 of 9 (permalink) Old 01-18-2013, 12:31 AM
Newbie
 
Join Date: Jan 2013
Posts: 4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Bearing in accessory such as generator or a belt-tensioner.
leokatero is offline  
post #9 of 9 (permalink) Old 01-22-2013, 01:45 PM
Member
 
Join Date: Apr 2011
Location: Boerne TX
Posts: 29
Drives: 2004 Sorento
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Its the a/c-alternator belt, been down this road a thousand times, either replace or adjust the belt. What is happening is the belt sarts to slap back and forth when you take the engine just off idle.
73750 is offline  
Reply

  Kia Forum > KIA Models > Kia Carnival & Sedona Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On