2006 Sedona not starting - Page 9 - Kia Forum
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
#81 (permalink) Old 11-25-2012, 07:50 PM
Senior Member
 
Join Date: Jun 2012
Posts: 223
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)

Default

Quote:
Originally Posted by gtd2000 View Post

Thanks for the vid! Saved a copy, will review later.

Hey on the video about the Power sliding Doors malfunctioning, Does Youtube allow you to edit thread title from 12029 0002 to something a little more descriptive?


(Beyond the vids helping DIYers, Figure the more vids out there on "problems", the more agreeable Kia/Hyundai might be in a Goodwill situtation = EG covering the repair after car is out of warranty.)
WeAreNotAlone is offline  
Sponsored Links
Advertisement
 
#82 (permalink) Old 11-26-2012, 01:08 PM
Senior Member
 
Join Date: Nov 2008
Location: Scotland & USA
Posts: 433
Drives: Kia Picanto 1.1LX, Hyundai Entourage SE, Nissan 240SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 11 Post(s)

Default

Quote:
Originally Posted by WeAreNotAlon View Post
Thanks for the vid! Saved a copy, will review later.

Hey on the video about the Power sliding Doors malfunctioning, Does Youtube allow you to edit thread title from 12029 0002 to something a little more descriptive?


(Beyond the vids helping DIYers, Figure the more vids out there on "problems", the more agreeable Kia/Hyundai might be in a Goodwill situtation = EG covering the repair after car is out of warranty.)
I'll have a look on Youtube and see if I can edit the title - I thought I was titled correctly already?....

Edit:
Title changed to: "KIA Sedona and Hyundai Entourage Sliding Door Problem - Actuator Motor Faulty"

I've also improved the MPG by inflating the tires/tyres to 36PSI but think there may be room for more improvement @ 40PSI

Last edited by gtd2000; 11-26-2012 at 01:11 PM.
gtd2000 is offline  
#83 (permalink) Old 11-26-2012, 01:22 PM
Senior Member
 
Join Date: Nov 2008
Location: Scotland & USA
Posts: 433
Drives: Kia Picanto 1.1LX, Hyundai Entourage SE, Nissan 240SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 11 Post(s)

Thumbs up

Quote:
Originally Posted by rational View Post
great job man we need the final results after jumping the cables !! is it OK and the start problem will never come again !!!

Big Thanks
Hi Rational,

I'm certainly hoping that the intermittent no start/no crank problem is now fixed

If it starts everyday for a month, I guess we can assume it's cured?

28 days to go...

Did you install that new switch yet?
gtd2000 is offline  
#84 (permalink) Old 11-27-2012, 05:18 AM
Newbie
 
Join Date: Dec 2011
Posts: 19
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by gtd2000 View Post
Hi Rational,

I'm certainly hoping that the intermittent no start/no crank problem is now fixed

If it starts everyday for a month, I guess we can assume it's cured?

28 days to go...

Did you install that new switch yet?
gtd2000: good news to hear from you about fixing the problem

today I received that part I will install it soon
rational is offline  
#85 (permalink) Old 11-27-2012, 06:00 AM
Newbie
 
Join Date: Nov 2012
Posts: 14
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by rational View Post
gtd2000: good news to hear from you about fixing the problem

today I received that part I will install it soon
I'm just curious - do you install that personally or you have a mechanic, who can do that for you?
Siomel is offline  
#86 (permalink) Old 11-27-2012, 09:39 AM
Senior Member
 
Join Date: Nov 2008
Location: Scotland & USA
Posts: 433
Drives: Kia Picanto 1.1LX, Hyundai Entourage SE, Nissan 240SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 11 Post(s)

Default

Quote:
Originally Posted by Siomel View Post
I'm just curious - do you install that personally or you have a mechanic, who can do that for you?
I did it myself - that's me in the video
gtd2000 is offline  
#87 (permalink) Old 12-10-2012, 05:33 PM
Senior Member
 
Join Date: Nov 2008
Location: Scotland & USA
Posts: 433
Drives: Kia Picanto 1.1LX, Hyundai Entourage SE, Nissan 240SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 11 Post(s)

Default

Quote:
Originally Posted by rational View Post
gtd2000: good news to hear from you about fixing the problem

today I received that part I will install it soon
Any news Rational?

Van is still starting OK for the moment.
gtd2000 is offline  
#88 (permalink) Old 12-11-2012, 06:19 PM
Senior Member
 
Join Date: Jun 2012
Posts: 223
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)

Default

Quote:
Originally Posted by rational View Post
well friends,

I think that our problem not with alarm system (my car have no alarm system) the solving of not starting our cars because of a pad part called "Neutral Safety Switch"
part number for both Sedona (Carnival) and Entourage is 42700-39050 and/or 42700-39055
(picture for this part >> click here http://cds.activant.com/C2C/C01/86/310/64684691.jpg)


about me (I tried to clean the connection but seems this part need to be replaced it is located under battery but you can see it and you can plug and unplug its connection without removing battery)

I find an article about this switch may we can interact with

http://www.life123.com/cars-vehicles...y-switch.shtml

am waiting this part from my dealer I will install it ASAP i will get it

I need your comment and opinion about it

mant thanks
Quote:
Originally Posted by rational View Post
yes my car is automatic , it not starting in both natural and drive gear position, last day my car wont start I used to unplug and plug with some movement of that connection then the car able to start.

I don't know why my feeling says that this switch is the problem ? also I think that my car have no alarm system because I tried to close the doors by key and then the car starting ? or can you help me how to test my alarm if it available ?

also friend, I think this problem is only of sedona 2006 2007 2008 and entourage 2007 and 2008 which means the 1st generation of this models but the latest models have no issue of not starting our part number is 42700-39050 but the latest models is 42700-39055 so I think the old part number have Manufacturer defect.
Quote:
Originally Posted by rational View Post
gtd2000: good news to hear from you about fixing the problem

today I received that part I will install it soon
"Neutral Safety Switch"
part number for both Sedona (Carnival) and Entourage is 42700-39050 and/or 42700-39055


Revised part # indicates part may indeed have been substandard, either in design, or how it was manufactured.


Relay on IPM Module going bad aside:

Neutral Safety switch can be a source of No-Crank, but most likely scenario in a No-Crank situation is:

1: Too many keys on keyring has caused wear on ignition switch.
2: Starter is defective.
3: Bad Relay on IPM Module.


Neutral Safety switches- Most of the time running the gear selector thru the gears from Park> Neutral will result in the starter car cranking /energizing briefly. "Park Position" will wear out first"


Please post year, mileage car has if you haven't already.
Additionally post any "Batch-lot /tell-tale markings" on old/new part.

(Such might help those who may be fighting with dealer /manufacturer on getting part replaced out of warranty.)


42700-39055, Switch - Inhibitor, AKA Neutral Safety Switch_Retail $63.55

42700-39055, Switch Inhibitor, AKA Neutral Safety Switch_Retail $63.55_-_CurrentProd_as_of_2012-12


2006 Sedona not starting-42700-39055-switch-inhibitor-aka-neutral


.

Last edited by WeAreNotAlone; 12-11-2012 at 06:35 PM.
WeAreNotAlone is offline  
#89 (permalink) Old 12-11-2012, 06:39 PM
Senior Member
 
Join Date: Jun 2012
Posts: 223
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)

Default

42700-39055, Switch Inhibitor, AKA Neutral Safety Switch_Retail $63.55_-_CurrentProd_as_of_2012-12


LOCATION= Installed on transmission, top.

http://www.hyundaiandkiaparts.com/pa...icleid=1433297

Part Number was superseded!
Quick Order
Old Part Number 42700-39050
New Part Number 4270039055 (42700-39055)
Part Name SWITCH-A/T INHIBITOR
MSRP $63.55
Core $0.00
Online Price $60.37
2006 Sedona not starting-42700-39055-switch-inhibitor-aka-neutral

2006 Sedona not starting-42700-39055-switch-inhibitor-aka-neutral

Last edited by WeAreNotAlone; 05-27-2014 at 11:34 PM.
WeAreNotAlone is offline  
#90 (permalink) Old 12-30-2012, 01:34 PM
Senior Member
 
Join Date: Nov 2008
Location: Scotland & USA
Posts: 433
Drives: Kia Picanto 1.1LX, Hyundai Entourage SE, Nissan 240SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 11 Post(s)

Default

Well I'm happy to confirm that the van has been starting each and every day, without fault now, for over a month.

I'd like to think that this issue is now finally resolved.

Many thanks to all who contributed to this solution
gtd2000 is offline  
Reply

  Kia Forum > KIA Models > Kia Carnival & Sedona Forum > Kia Carnival & Sedona 2006+


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On