low oil pressure - Kia Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 05-30-2011, 03:47 PM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default low oil pressure

i changed the oil pan gasket on my 2005 kia spectra,i took the oil tube off ,and could not get a gasket to replace old one so i used form a gasket ,when i got done my oil pressure light is on and when i get in car cold ,its not on ,but soon comes on,sometimes flutters on and off,checked oil level is up and no leaks,switch to 5w -30 ,could that lower oil pressure,what did i do wrong,the reason i took off the the pan is because i would drive the car on highway and when i come to a stop i get a rattling noise in the motor (sounded like metal to metal sound), but no metal flake in the oil ,so after i took pan off and back on ,i bould a code scanner ,did not pick up anything sitting idle ,but when i drive the car and use code scanner while driving i got code p0011,and code p0340 ,so i have ordered a camshaft position sensor ,that might have been the reason for that rattling noise in the motor, butnow i get low oil pressure why any help greatly appreciated
KIAGURU240 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 05-30-2011, 08:58 PM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 5,141
Drives: 2007 SpectraLX, 2006 SpectraSX, Kubuntu
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 149 Post(s)

Default

Sounds like your form-a-gasket "fix" has blocked the oil being sucked into the oil pump and the engine is starving for oil. You probably have very low oil pressure and will soon have main bearing problems.Get the correct gasket, drop the pan and clean the form-a-gasket crap out of the sump tube and possibly the oil pump. Put the new gasket on and re-assemble the oil pan to the engine.
Dave
DavesSpectra is online now  
post #3 of 11 (permalink) Old 05-31-2011, 06:49 AM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

i was afraid of that ,will try that this week and will get back to you,thank you for the expertise
KIAGURU240 is offline  
post #4 of 11 (permalink) Old 05-31-2011, 07:16 AM
Super Moderator
 
1fastkia's Avatar
 
Join Date: Nov 2004
Location: Vermont
Posts: 6,102
Drives: 08 Sportage, 87 Mazda RX-7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Default

Post move to correct generation spectra.
OP, 04.5 and up are the 2nd generation spectra, not the 1st.

08 Kia Sportage
07 Saturn Aura
87 Mazda RX-7
Working on a 07 RX-8

The Old
99 Sephia, 01 Spectra, 05 Spectra
1fastkia is offline  
post #5 of 11 (permalink) Old 06-05-2011, 10:59 AM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

i tried the above , i still have low oil pressure,if i get in car and drive around for about five miles everything sounds and looks great( no oil dash light on) then all of a sudden , i guess when the motor heats up ,the oil light comes on and the motor is starting to rattle,is my motor(bearing gone, or what could it be
KIAGURU240 is offline  
post #6 of 11 (permalink) Old 06-05-2011, 11:59 AM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 5,141
Drives: 2007 SpectraLX, 2006 SpectraSX, Kubuntu
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 149 Post(s)

Default

KIAGURU240
Begining to sound like a post on a Spectra not too long ago...
Main bearing on #1 cylinder was bad and the car lost oil pressure and the engine got noisy. He tore down the lower half (without removing the engine), replaced the (one) bearing and the problem was solved. I'll try to find the post.
Dave
DavesSpectra is online now  
post #7 of 11 (permalink) Old 06-05-2011, 12:22 PM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 5,141
Drives: 2007 SpectraLX, 2006 SpectraSX, Kubuntu
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 149 Post(s)

Default

KIAGURU240..
Like I promised....
http://www.kia-forums.com/kia-cerato...5-000-a-2.html
And his pictures of "spun" bearing are located on this forum under members pictures.
Poster:Simon512
named:MY MAIN BEARING 04 SPECTRA
Looks like you ran the bearing dry...
Hope you have as good luck as Simon512... One bearing and a little emery cloth.
Keep us posted on what you find.
Dave

Last edited by DavesSpectra; 06-05-2011 at 12:23 PM. Reason: spelling
DavesSpectra is online now  
post #8 of 11 (permalink) Old 06-05-2011, 08:43 PM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

would you have the bearings replaced or go get a used engine to put in
KIAGURU240 is offline  
post #9 of 11 (permalink) Old 06-06-2011, 04:34 AM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 5,141
Drives: 2007 SpectraLX, 2006 SpectraSX, Kubuntu
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 149 Post(s)

Default

You said "would you have the bearings replaced or go get a used engine to put in"
I found two complete engines on ebay in Pittsburg,Pa

spectra engine pittsburg pa 60k $350 ebay #370495049629
spectra engine pittsburg pa 57k $350 ebay #350462267604
(plus shipping)

I see you are in eastern PA you might find one close by...
Try "car-parts.com"
You might also have a mechanic check into cost of replacing the bad main bearing as simon512 just did it himself. Parts are available at "rockauto.com"
Dave
DavesSpectra is online now  
post #10 of 11 (permalink) Old 06-06-2011, 08:56 PM Thread Starter
Newbie
 
Join Date: Apr 2011
Posts: 5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

i appreciate all your help ,i am going to get it to a mechanic, gonna cost 900.00 for labor ,and motor for 600.00 with 35k,and one year parts and labor included,sounds good to me what do you think
KIAGURU240 is offline  
Sponsored Links
Advertisement
 
Reply

  Kia Forum > KIA Models > Kia Cerato, Shuma & Spectra Forum > Cerato (2003 - 2008) & Spectra5 (2004)

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Kia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On