Kia Forum - View Profile: Pacosworld

Pacosworld Pacosworld is offline

Veteran

  Visitor Messages

Showing Visitor Messages 1 to 10 of 11
  1. newtowne1
    08-27-2015 01:28 PM - permalink
    newtowne1
    Are aftermarket sensors OK. Ordered one from online retailer by Bosch.
  2. newtowne1
    08-27-2015 01:27 PM - permalink
    newtowne1
    2005 Kia Sedona. OBDII codes are P0031, P0134 and P0154. Should I replace sensors first. Which side is Bank one??
    Also says Heater Control Circuit low. Trying to figure best plan to fix.

    Thanks.

    TJ
  3. Brent Ferry
    05-16-2015 12:58 PM - permalink
    Brent Ferry
    I have a 2002 Kia Spectra that I bought from my daughter. When I bought this car, I replaced the transmission with a Kia factory rebuilt transmission. Now there is a code which reads P0713 Trans Fluid Temp Sensor - High output.

    I took it to the dealer who "fixed it" saying it was a "slightly bent connection. They recommended the wiring harness be replaced at the tune of $1100.00....really...smh.

    Is there anyone who could recommend tracing this problem down so it can be fixed!!!

    Thanks
  4. Pacosworld
    07-09-2014 09:23 PM - permalink
    Pacosworld
    Hi. I'm going to guess the mechanic didn't bleed all the air from the system. If you look at the power steering fluid reservoir after you shut the engine off, you may see some bubbling in the fluid or it seems whitish. That's usually a good indication of air in the system. It takes time to get all the air out when it isn't bled right. If it doesn't get quieter over a few days, I'd take it back and have them figure out where exactly the noise is.
  5. jdinstpete
    07-09-2014 05:30 PM - permalink
    jdinstpete
    Hi. i read your response to the following post: http://www.kia-forums.com/kia-carniv...ing-noise.html

    your response said to have the mechanic check the A/C idler pulley.

    I have a 2006 kia sedona. it was making a slight whining noise. took it to mechanic. he said the high pressure power steering hose had a leak. he filled up power steering fluid and noise went away. we got the new hose and took it to mechanic to replace 2 months later. fluid was down a little when i took it in and whine was barely audible. got the van back from the mechanic and the whine is really loud! can you tell me what might have happened? could it be the A/C idler pulley or do you think it is power steering pump. why would replacing the hose cause the noise to increase exponentially? any help would be appreciated.

    Thanx.

    Jeff
  6. mtsaz
    10-17-2013 02:06 PM - permalink
    mtsaz
    HI, can you help me get onto kia tech info? i have done all I can find, tried IE 10, IE 10 compatibility mode, downloaded adobe svc or sbc or whatever, and no matter what I do, I get the message, "please review the privacy ---". I dont know if you are the person or not, but if you can help or direct me, thanks!
  7. smylesspencer
    07-11-2013 07:20 PM - permalink
    smylesspencer
    Did you ever fix your front drive line. I have the same issue.
  8. cammac1989
    08-08-2012 07:45 PM - permalink
    cammac1989
    I cant find my DRL on my 2003 sorento. Can you help me locate it!!! Thanks!
  9. boricua2011
    12-21-2010 10:49 AM - permalink
    boricua2011
    were would i find a copy of the kia pitstop 11-30-2010 which speaks about the blackberry conectivity?
  10. Pacosworld
    10-28-2010 10:27 PM - permalink
    Pacosworld
    Not sure which link your talkind about, but based on the year of the vehicle, it is out of warranty. I'm not sure whether you were talking about the idler pulley that runs with the A/C belt or the A/C compressor pulley, but both were only covered under the basic 5 year/60k warranty, assuming that you are in the US. Seeing how your van is an 03, it would be out of warranty unless this was replaced within 12 months/12k miles by a Kia dealer.

  About Me

  • About Pacosworld
    Location
    Urbana, IL
    Vehicle(s) That You Own
    1990 VW Corrado SC 1.8L, 1999 Kia Sephia, 2005 Kia Spectra EX
    Occupation
    Kia Service Tech
  • Signature
    http://images.animelab.com/gallery/Akira/Images/akira022.jpg
    Mike AKA Paco

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-23-2015 10:43 PM
  • Join Date: 02-04-2009
  • Referrals: 0

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

08-23-2015
10:41 PM - Pacosworld quoted rshepard10 in post 2003 Sedona Starter Problem
Hey everyone I have a 2003 Kia...
10:31 PM - Pacosworld quoted newtowne1 in post 2003 Kia Sedona
My 2003 Kia Sedona has new bra...
10:21 PM - Pacosworld quoted ronforet in post Mystery connector
I have a plug hanging under m...
07-31-2015
10:33 AM - Pacosworld quoted dingode in post 2014 Sorento LX OBD II plug was cut off!
Hi Paco, Thanks for the hel...
07-30-2015
10:10 PM - Pacosworld quoted Sorentofinds in post WTB first gen sorento front driveshaft
Hi everyone im new to kia everyth...
10:01 PM - Pacosworld quoted dingode in post 2014 Sorento LX OBD II plug was cut off!
My wife took her car for a f...
07-01-2015
08:52 PM - Pacosworld quoted ppsi in post Continued a/c compressor saga - HELP!
I ordered and received a ...
05-31-2015
10:32 PM - Pacosworld quoted SpicyRed in post Reference - 2015 Sedona OEM Parts Number
Hello, anybody knows the part...
05-26-2015
08:06 PM - Pacosworld quoted Dragster48 in post 2002 spectra - radio, interior lights work when they want to?
My radio, dash clock, and inter...
07:37 PM - Pacosworld quoted crukidfanger in post 2004 spectra overheating
My spectra temperature gauge indi...
05-25-2015
03:59 PM - Pacosworld quoted Wastewater09 in post 2000 Sportage will not start
I have a 2000 Sportage with 163K ...
04-26-2015
07:45 PM - Pacosworld quoted wmcgowan in post 2011 Sorento - backup sensor / sonar warning not working
The backup sensor / sonar / w...
03-31-2015
07:30 PM - Pacosworld quoted clong5280 in post 2012 Sportage electrical problem: Lost lighter, USB, and head unit power *not fuses*
Hi Kia Forums! I'm having a...
03-27-2015
07:00 PM - Pacosworld quoted Ghuntle in post Can't read my obd on my 2008 Kia Sedona
Can't read my obd on my 2008...
06:54 PM - Pacosworld quoted Jammie truelove in post 2000 sephia.. codes p1780.. p1800
Driving home from work it just went ...
03-22-2015
08:39 AM - DomtheMon quoted Pacosworld in post Please help with power sliding doors-2007 Sedona
The strips are held on by plast...
03-21-2015
08:11 PM - Pacosworld quoted DomtheMon in post Please help with power sliding doors-2007 Sedona
I feel really stupid asking th...
02-26-2015
10:24 PM - Pacosworld quoted Robertino in post 2006 sorento gives p2200
According to my OBD2 it tells ...
09:13 PM - Pacosworld quoted santhony in post 2007 Sportage CAM Timing
I have a 2007 Sportage LX, 2L...
11-05-2014
07:37 AM - PLP quoted Pacosworld in post P2A03 code. CEL shows up and disappears.
It may be stored as a history c...