UVO- Contact Sync - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-26-2012, 12:08 PM
Newbie
 
Join Date: Apr 2012
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default UVO- Contact Sync

Hello all- I have a new 2012 Optima Turbo and have sync'd my Blackberry 9930 to UVO....my question is, it appears everytime I return to the car (with my Blackberry) that my contacts need to re-sync into the UVO system. Is this correct? I guess I assumed I would sync my contacts once and they would stay in until I want to update them, but that's not the case. thoughts?

Thanks.
bwkirk is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-26-2012, 12:24 PM
Veteran
 
njerald's Avatar
 
Join Date: Jan 2009
Location: Tacoma, WA
Posts: 1,498
Drives: 2012 SWP Optima EX, Nav and Premium, 2012 Sportage EX FWD NAV/Premium
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)

Default

Quote:
Originally Posted by bwkirk View Post
Hello all- I have a new 2012 Optima Turbo and have sync'd my Blackberry 9930 to UVO....my question is, it appears everytime I return to the car (with my Blackberry) that my contacts need to re-sync into the UVO system. Is this correct? I guess I assumed I would sync my contacts once and they would stay in until I want to update them, but that's not the case. thoughts?

Thanks.
Yes....

None....

Mods: SX dual exhaust, 4,750K low, high and fogs, LEDs (license, interior lights, cupholders); Badges, Sport Pedals, Husky liners/cargo tray, Rear Mudflaps, Cupholder LEDs, Chrome headlight, sills, pillars, Sorento wheels; Euro side steps, Fiamm horns, Wheelskin.
njerald is offline  
#3 (permalink) Old 04-27-2012, 11:43 AM
Member
 
Join Date: Aug 2011
Location: ottawa
Posts: 41
Drives: civic
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Contact KIA or Blackberry Customer Support and see if they can troubleshoot. Sometimes my iphone wont pair the music to my car and so I just disconect and reconnect, seems to always work.
tyjames is offline  
#4 (permalink) Old 09-30-2012, 08:56 AM
Newbie
 
Join Date: Sep 2012
Posts: 9
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Similar problem. New 2012 optima. New nokia lumia 900 windows phone. It won't download my contacts. Funny, I would have thought the microsoft built UVO would work best with a windows phone.
keenMachine is offline  
#5 (permalink) Old 10-27-2012, 10:50 AM
Newbie
 
Join Date: Sep 2012
Posts: 9
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

was able to raise a support issue with Nokia. They were of no help. Admitted it was a compatability problem but said they could do nothing about it. Also have a thread on microsofts web site for phone support but there is no response. I am able to download contacts using an old flip phone. But as soon as UVO connects with the new phone it deletes the old contacts. The checkbox for not auto sync doesn't do anything.
keenMachine is offline  
#6 (permalink) Old 11-13-2012, 02:41 PM
Newbie
 
Join Date: Nov 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by keenMachine View Post
was able to raise a support issue with Nokia. They were of no help. Admitted it was a compatability problem but said they could do nothing about it. Also have a thread on microsofts web site for phone support but there is no response. I am able to download contacts using an old flip phone. But as soon as UVO connects with the new phone it deletes the old contacts. The checkbox for not auto sync doesn't do anything.
Hi Keen Machine,

I'm thinking of buying a similar Lumia phone (820 or 920) and wondered of you'd managed to resolve this? Hope so!
TrekkingT is offline  
#7 (permalink) Old 11-13-2012, 08:55 PM
Newbie
 
Join Date: Sep 2012
Posts: 9
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I love the phone, but this has been a sore spot. HAve not made any progress. Nokia admitted they can do nothing. Posted on a couple other forums where I thought somebody may answer. No luck. Everything works well except it won't transfer contacts. It's actually quite cool to have the UVO read incoming text messages; then I can dictate a reply and it will send. Funny that I can't initiate a text message though. I think windows 8 phones may have more luck because there is a new API with Bluetooth support only for ver 8
keenMachine is offline  
Reply

  Kia Forum > KIA Models > Kia Magentis & Optima Forum > 4G (2011+) Optima


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On