garage door opener - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-01-2011, 01:40 PM
Newbie
 
Join Date: May 2011
Posts: 9
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default garage door opener

can't program the garage door opener to the buttons on the mirror.also tried the canadian method.any ideas?
rickycclark is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-01-2011, 02:42 PM
Banned
 
Join Date: Oct 2009
Posts: 523
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

More details please. What kind of door opener? (learn button or no), and what you've tried so far.
CorsaKoup is offline  
#3 (permalink) Old 06-01-2011, 02:50 PM
Veteran
 
njerald's Avatar
 
Join Date: Jan 2009
Location: Tacoma, WA
Posts: 1,498
Drives: 2012 SWP Optima EX, Nav and Premium, 2012 Sportage EX FWD NAV/Premium
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)

Default

Never had a problem if following the instructions unless your opener is 3 decades old.....
njerald is offline  
#4 (permalink) Old 06-01-2011, 05:21 PM
Full Member
 
Join Date: Apr 2011
Location: Illinois
Posts: 90
Drives: 2014 Sorento SXL
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)

Default

It took me a few times. I went to homelink's website and looked up my garage door model. I ended up having to set my garage door motor to learning mode and then quick ran to my Sportage to set the button.

Good Luck!
Highwaydude is offline  
#5 (permalink) Old 06-01-2011, 05:22 PM
Senior Member
 
Join Date: Mar 2011
Location: VA
Posts: 440
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)

Default

Also don't skip the first step of clearing the factory codes. Check the instructions again.
1saxman is offline  
#6 (permalink) Old 06-03-2011, 05:18 AM
Newbie
 
Join Date: May 2011
Posts: 9
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default garage door opener

Thanks.Went to home link site also.operator had the button.Worked afer a couple of repeats.
rickycclark is offline  
#7 (permalink) Old 06-04-2011, 07:17 PM
Senior Member
 
Join Date: Mar 2011
Location: VA
Posts: 440
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)

Default

'operator had the button'???
1saxman is offline  
#8 (permalink) Old 06-06-2011, 05:03 AM
Newbie
 
Join Date: May 2011
Posts: 9
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

yes.There was a code reset button at the motor operator.Just pushed the reset button and then the one on the rear view mirror.had to perform this twice ,then it worked.
rickycclark is offline  
#9 (permalink) Old 07-08-2011, 02:53 PM
Member
 
SteveClark1000's Avatar
 
Join Date: Jul 2006
Location: Peoria, AZ
Posts: 35
Drives: 2011 Kia Sportage EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Send a message via AIM to SteveClark1000 Send a message via Yahoo to SteveClark1000
Default

I had the same problem with a Genie Garage Door Opener. I was trying to program the Homelink using my Genie keychain remote. After a frustrating evening of clearing both the mirror & powerhead several times I gave up. The next morning I tried it again with the keychain remote and it didn't work. Then I tried with the full size remote and it WORKED. Don't know why, the mirror was flashing that it accepted the keychain remote signal too.

Steve Clark
2011 Kia Sportage EX
Peoria, Arizona
SteveClark1000 is offline  
#10 (permalink) Old 07-09-2011, 07:57 PM
Member
 
Join Date: May 2011
Location: Durham, NC, USA
Posts: 32
Drives: 2011 Kia Sportage LX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

My Sportage is the 3rd car I have had built-in Homelink on ... all seemed to require some experimentation and a few tries before the code 'took'. Some versions of the instructions are way more confusing than they need to be.
dmann is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 3G 2011+ Sportage


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On