garage door opener - Page 2 - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#11 (permalink) Old 07-09-2011, 08:20 PM
Newbie
 
Heleric123's Avatar
 
Join Date: Mar 2011
Location: Estero, Florida
Posts: 16
Drives: 2011 Kia Sportage EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Also remember to hold the button for a few seconds. My door takes a couple of seconds to start opening.
Heleric123 is offline  
Sponsored Links
Advertisement
 
#12 (permalink) Old 07-11-2011, 07:21 AM
Senior Member
 
Neonridr's Avatar
 
Join Date: Jun 2011
Location: Rockwood, Ontario, Canada
Posts: 484
Drives: 2011 Kia Sportage SX - Clear White
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Default

For any of you having problems programming in the Garage Door opener to your Homelink buttons on the rear view mirror. Just make sure that you clear the factory settings first by holding the first and third homelink buttons (hold until you get a rapid flashing). Then program in your remote by holding down whichever homelink button (1, 2 or 3) along with the button on the actual remote for the garage door opener until you get a quick flashing light. If at that point you still haven't got it linked. Run out to the garage door opener to see if there is a learn button. If so, press that and go back to the car. Then press whichever homelink button you set for the garage door opener 3 times. By the third time it should work. The first time I pressed it, nothing happened, the second time I pressed it, the light came on at the opener, and the third time it successfully worked.

But if you can't get it to program properly, check to see if there is a learn button because that needs to be hit in order for it to be successfully set.

Hope that helps for anyone having difficulties.
Neonridr is offline  
#13 (permalink) Old 05-05-2012, 05:49 PM
Newbie
 
Join Date: May 2012
Location: Dothan, Alabama, United States
Posts: 6
Drives: 2012 Mineral Silver SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I know this is an old thread, but my homelink buttons only work when my parking lights or lights are on...

Weird and can't be right.
FnMag is offline  
#14 (permalink) Old 05-05-2012, 07:25 PM
Full Member
 
Join Date: Aug 2011
Location: Manville, NJ
Posts: 172
Drives: 2012 Sportage LX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Send a message via AIM to donniekl
Default

Quote:
Originally Posted by FnMag View Post
I know this is an old thread, but my homelink buttons only work when my parking lights or lights are on...

Weird and can't be right.
Did your Sportage come with the homelink mirror or did you add it yourself?

2012 Kia Sportage LX, 2.4L AWD Signal Red
Interior, reverse, plate LED lights; 55w 6000k HIDs w/ harness, 5000k highs w/ harness, chrome signal bulbs, dual horn upgrade SEARCH FIRST, THEN POST!
donniekl is offline  
#15 (permalink) Old 05-05-2012, 08:25 PM
Newbie
 
Join Date: May 2012
Location: Dothan, Alabama, United States
Posts: 6
Drives: 2012 Mineral Silver SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by donniekl View Post
Did your Sportage come with the homelink mirror or did you add it yourself?
Came with it.
FnMag is offline  
#16 (permalink) Old 05-11-2012, 10:09 PM
Member
 
RktRch's Avatar
 
Join Date: Mar 2012
Location: Dover New Hampshire
Posts: 61
Drives: 2012 Black Cherry AWD Sportage SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I wont give up! Iv'e tried this every way said on here.. And still no luck.
When I first brought it home I tried then said I'll get back to it.
Tried again and yes my mine does have a learn button, tried that. Three times tried it..

I have a maxima and to this day I could never get that one to work also..

And NO my Garage door opener isn't old (Less than 2-3yrs old)

Well NOW i'm on a mission.... TOMORROW I WILL make it work!! LoL
RktRch is offline  
#17 (permalink) Old 05-11-2012, 10:14 PM
Veteran
 
njerald's Avatar
 
Join Date: Jan 2009
Location: Tacoma, WA
Posts: 1,496
Drives: 2012 SWP Optima EX, Nav and Premium, 2012 Sportage EX FWD NAV/Premium
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)

Default

I've programmed 6 or 7 cars including my 2 new Kias (2-3 doors/vehicle), 1st time no problem.

Instructions are not that complicated.

http://www.homelink.com/program

Mods: SX dual exhaust, 4,750K low, high and fogs, LEDs (license, interior lights, cupholders); Badges, Sport Pedals, Husky liners/cargo tray, Rear Mudflaps, Cupholder LEDs, Chrome headlight, sills, pillars, Sorento wheels; Euro side steps, Fiamm horns, Wheelskin.

Last edited by njerald; 05-11-2012 at 10:18 PM.
njerald is offline  
#18 (permalink) Old 05-11-2012, 11:09 PM
Super Moderator
 
Join Date: Oct 2011
Location: southern california
Posts: 1,680
Drives: 2014 Dodge Charger SXT & 2013 MBZ ML350 Bluetec & 2005 MBZ S500
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)

Default

one thing that comes to mind is the antenna wire attached to the unit and hanging down and see link below maybe it might help.

Garage Door Troubleshooting | Garage Door Problems | How To Repair Garage Door
jetech00001 is online now  
#19 (permalink) Old 05-22-2012, 08:20 AM
Newbie
 
Join Date: May 2012
Location: Wasuau, WI
Posts: 9
Drives: 2012 Kia Sportage EX, 2002 BMW Z3 3.0i
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Hi, Just got my new Sportage EX this weekend and love it.


HomeLink will not work with my newer Chamberlain open door opener. Had the same issue with HomeLink on my Maxima, I called Homelink, the said coding not compatible so had to order some sort of signal booster box for $7.00 US.
jsmith800 is offline  
#20 (permalink) Old 05-22-2012, 09:37 AM
Expert
 
Join Date: May 2011
Location: The Greater Toronto Area
Posts: 881
Drives: 2011 Sportage SX
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)

Default

Quote:
Originally Posted by jsmith800 View Post
Hi, Just got my new Sportage EX this weekend and love it.


HomeLink will not work with my newer Chamberlain open door opener. Had the same issue with HomeLink on my Maxima, I called Homelink, the said coding not compatible so had to order some sort of signal booster box for $7.00 US.
Although I have a 2011 SX, the HomeLink feature works with my Chamerlain opener, no booster required. IIRC, it took a while to get it programmed, I almost gave up too! Maybe the rolling code method will work?
bluntman is online now  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 3G 2011+ Sportage


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On