Where to run a amp power wire through the firewall? - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-2011, 12:01 AM Thread Starter
Full Member
 
Join Date: Feb 2011
Location: Arizona USA
Posts: 86
Gallery: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Where to run a amp power wire through the firewall?

Tonight I started looking around to see if I could find a unused grommet at the firewall to run a power wire for a stereo amp. I did not seem to have much luck. To those of you that have run amps, are you running the power cord through the main wire harness grommet? If so were you able to get it to run through with the rest of the wires (is there room for a 4 gauge wire) or did you cut an additional hole? Every other car that I have owned had a open grommet that made it easy. Finally if you could provide pictures or how you ran the wire through it would be great.
jvm051 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-20-2011, 02:25 PM
Member
 
Arvtechman's Avatar
 
Join Date: Feb 2011
Location: Arkansas
Posts: 57
Drives: 2011 Sportage EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I ran mine through the existing grommet. Simply slice a little to one side and push the wire through. I ran two 8 gauge wires so I would imagine a 4 gauge will fit just fine.
Arvtechman is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 3G 2011+ Sportage



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On