Is this normal? - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-23-2012, 06:34 PM
Newbie
 
Join Date: Dec 2012
Location: Dallas, TX
Posts: 8
Drives: 2006 KIA Rio5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

(Thread Starter)
Exclamation Is this normal?

So yesterday I replaced my EVAP Purge Valve because I had a check engine light and was told I needed to replace it. So after I did and I drove around for a while I went to pump gas. Mind you I was on 'E'! So I fill up and, as I try and drive off my car shuts off twice? What is the cause of this, or is this normal after every fill up?
06Rio5 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-07-2013, 11:29 PM
Newbie
 
jimsheep's Avatar
 
Join Date: Jul 2009
Location: The Great White North
Posts: 4
Drives: 2008 Rio5 SX
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Default

This isn't normal...your car shouldn't shut off after fuelling. Do you have any warning lights on your instrument panel? Will it stay running now?
jimsheep is offline  
Reply

  Kia Forum > KIA Models > Kia Rio Forum > 2G (2006 - 2010) Rio & Rio5


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On