Cd Stuck In The Radio - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-29-2006, 02:48 PM
Newbie
 
Join Date: Jan 2006
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

(Thread Starter)
Default

Yesterday, i tried my radio with a CD for the first time. After 5 minutes, i skiped a song and after that "No CD" was displayed on the lcd.

I just called my local kia service center and the guy he told me to unplugged one of the battery cable, wait 15-20 seconds and replug the cable. It should reset the radio's memory.

I hope it work.

Did someone had the same problem with the radio ? It's the standard radio with 6 speakers, not the one that support the MP3.
xian77 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-30-2006, 06:15 AM
Full Member
 
Join Date: Jan 2006
Location: Chicago area
Posts: 132
Drives: 2006 Kia Rio
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
It's the standard radio with 6 speakers, not the one that support the MP3.
Man...you Canadians get all the perks. The US version in the LX is only 4 speakers. No probs with it though. Did your problem occur with an orignial CD or "user-made" one?

Elwood: It's 106 miles to Chicago, we got a full tank of gas, half a pack of cigarettes, it's dark and we're wearing sunglasses
Jake: Hit it
mwrobe1 is offline  
#3 (permalink) Old 03-30-2006, 07:16 AM
Newbie
 
Join Date: Jan 2006
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

(Thread Starter)
Default

It happen with an original CD. But it works now, i just removed the audio fuse, wait 30 secondes, replaced the fuse and the radio has been resetted.

I hope it will not happen again, but at least it's not a big deal.
xian77 is offline  
#4 (permalink) Old 03-30-2006, 11:43 AM
Member
 
B3Nut's Avatar
 
Join Date: Feb 2006
Posts: 48
Drives: 2006 Kia Rio5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally posted by mwrobe1@Mar 30 2006, 07:15 AM
Man...you Canadians get all the perks. The US version in the LX is only 4 speakers. No probs with it though. Did your problem occur with an orignial CD or "user-made" one?
Actually, if you order the power package in the LX or Rio5 SX hatch you get the 6-speaker setup (adds 2 tweeters in the sail panels in the front doors where the manual mirror levers otherwise go). Heated side mirrors come with the power package, too.

We don't get an MP3 capable head unit in the US though, but that's remedied easily enough at a good stereo shop if desired. I usually consider the stock gear (whatever it is) to just be something to tide me over until I figure out what I want to do audio-wise. I always at least replace the stock speakers at some point, even if I'm happy with the stock head unit (or was more or less stuck with it, like my old ZX2 with the wierd radio/AC pod joke).

Todd in Beerbratistan
B3Nut is offline  
#5 (permalink) Old 09-25-2011, 04:45 PM
Newbie
 
Join Date: Sep 2011
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default Another way to get cd out

Instead of fiddleing with the battery or fuse, there is a small hole just above the volume button that you incert a small wire or a paper clip will work. It resets the radio, so ya need to write down your radio stations (unlike me ) and cd will come out with no problem! Ours is a 03' Sedona. Other Kia radios should be about the same. If no hole above the volume button - look elsewhere for one.

Last edited by sedona83644; 09-25-2011 at 04:48 PM.
sedona83644 is offline  
#6 (permalink) Old 08-26-2012, 07:27 PM
Newbie
 
Join Date: Nov 2011
Location: Northern Illinois
Posts: 2
Drives: 2006 Kia Sedona
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I thank all of you. No small hole on my 2006 Sedona, but unplugging the fuse for 15 seconds did the trick! It was a CD from the Library - I really didn't want to pay for it!
our1stkia is offline  
Reply

  Kia Forum > KIA Models > Kia Rio Forum > 2G (2006 - 2010) Rio & Rio5


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On