Reverse Lights Not Working 2006 Sportage - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-28-2009, 11:19 PM
Newbie
 
Join Date: Aug 2009
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Reverse Lights Not Working 2006 Sportage

I have a 2006 Sportage and I recently noticed that the reverse lights are not working when I shift into reverse.
I have a Manual transmission, 4 cyl.

Does anyone know where the reverse light switch is located? Is it at the shifter or somewhere on the transmission?

Update: The lights came on briefly again the other day and now I cannot get them to come back on. Could it be a linkage problem?

Update: I found the switch. In case others have the same problem, the switch is located on top of the transmission, located below the air intake assembly to the engine. The switch is about $20.00 from Kia (Suprisingly..about $35 at Autozone) and takes about 20 minutes to do the whole job.

Last edited by mike980548; 12-07-2009 at 07:37 PM. Reason: new info
mike980548 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-11-2009, 02:19 PM
Newbie
 
Join Date: Dec 2009
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Hi Mike, I have the same problem. Can you describe in a bit more detail where the switch is located and what it looks like.
Thanks in advance
rdl001 is offline  
#3 (permalink) Old 02-18-2011, 08:06 AM
Newbie
 
Join Date: Jan 2011
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by mike980548 View Post
I have a 2006 Sportage and I recently noticed that the reverse lights are not working when I shift into reverse.
I have a Manual transmission, 4 cyl.

Does anyone know where the reverse light switch is located? Is it at the shifter or somewhere on the transmission?

Update: The lights came on briefly again the other day and now I cannot get them to come back on. Could it be a linkage problem?

Update: I found the switch. In case others have the same problem, the switch is located on top of the transmission, located below the air intake assembly to the engine. The switch is about $20.00 from Kia (Suprisingly..about $35 at Autozone) and takes about 20 minutes to do the whole job.
Hi Mike,

i was wondering did you ever get to the bottom of this issue??

Kind Regards

Conor
cerberus1983 is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 2G (2005-2010) Sportage

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Kia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On