Burning Rubber smell in the car - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-19-2007, 03:58 PM
Full Member
 
Join Date: May 2006
Location: Kent, UK
Posts: 80
Drives: Sportage 2.0 CRDI XS (138)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Red face Burning Rubber smell in the car

Heres a worry, I own a 2006 diesel ex, UK spec, and am very pleased so far.

When i've been for a bit of a work out, like pushed the car a bit hard, I get a burning rubber smell, the dealer thought it might be the drive belts bedding , but it still does it occassionally afer 25 K Miles.

I have just removed the spare wheel from the boot, (trunk) and have nearly burnt my hands. I have found that the bottom of the boot is at least 45 Deg C, matbe hotter, caused by the silencer, (muffler) under the boot.

Has anybody else had this problem??

Safety point I store a few things here, de-icer, fire extinguisher, first aid kit, I have now removed the aerosol cans just in case.

I will be ringing Kia UK tomorrow to see if there is a problem, watch this space.
starlitz is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-20-2007, 01:38 PM
Full Member
 
Join Date: Mar 2006
Location: UK Norfolk
Posts: 193
Drives: CEED SW LS (1.6 CDRi)
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I had same smell.... it was the dealer forgetting to check/change air filters in blower and aircon(2 filters).

Wasnt found untill I complained about poor aircon performance!!!!

2005 Sportage EX 2.0 (Gas converted from new.)
promethian is offline  
#3 (permalink) Old 04-21-2007, 04:49 AM
Newbie
 
Join Date: Nov 2006
Location: nottingham uk
Posts: 23
Drives: kia sportage crdi 138bhp 6 speed 2006
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Cool

I get the smell of burning rubber odd times I have checked my car around the back end I have even checked the rear brakes to see if they are binding . But the only thing I thought it was the paint rear exhaust box but I never checked the spare wheel well I will next time it .

Last edited by jake191; 04-21-2007 at 02:39 PM.
jake191 is offline  
#4 (permalink) Old 04-22-2007, 12:00 PM
Full Member
 
Join Date: May 2006
Location: Kent, UK
Posts: 80
Drives: Sportage 2.0 CRDI XS (138)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Phone Kia UK

After phoning Kia UK, the guy checked and informed me that there was no recall or other recorded problems like this, suggested I leave the car with my dealer for a couple of days for them to try and fine.

Might ring dealer soon as curtesy car costs me on my insurance.

mean time keeps fire extinguisher in car just in case!!!!!
starlitz is offline  
#5 (permalink) Old 04-22-2007, 12:29 PM
Full Member
 
Join Date: Mar 2006
Location: UK Norfolk
Posts: 193
Drives: CEED SW LS (1.6 CDRi)
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I say again..... Its the filters.... I smelt it too like you after getting it warm, same rubber burning smell..... get the filters changed or remove them to prove it.
promethian is offline  
#6 (permalink) Old 04-22-2007, 12:46 PM
Senior Member
 
Alarmin's Avatar
 
Join Date: Mar 2007
Location: Adlington, Lancs. UK
Posts: 496
Drives: 2014 Sportage 1.7CRDi 2WD ISG 4
Gallery: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Send a message via MSN to Alarmin
Default

Quote:
Originally Posted by promethian
I say again..... Its the filters.... I smelt it too like you after getting it warm, same rubber burning smell..... get the filters changed or remove them to prove it.
Surely, the filters would not cause the excess temperatures in the spare wheel well.

Be a better driver, join the IAM.
(Institute of Advanced Motorists)
http://www.iam.org.uk
Alarmin is offline  
#7 (permalink) Old 04-23-2007, 03:58 PM
Full Member
 
Join Date: Mar 2006
Location: UK Norfolk
Posts: 193
Drives: CEED SW LS (1.6 CDRi)
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

But are you assuming the smell is coming from there?

Have you changed the filters?... they should be changed every 10k.. mine were clogged. The burning rubber smell has gone.... this is what was asked about in the thread title. 'Burning Rubber smell in the car'

Last edited by promethian; 04-23-2007 at 04:05 PM.
promethian is offline  
#8 (permalink) Old 04-26-2007, 01:53 PM
Full Member
 
Join Date: May 2006
Location: Kent, UK
Posts: 80
Drives: Sportage 2.0 CRDI XS (138)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

I change my cabin filters every service.

The smell is definately the spare wheel getting hot, as the boot pan was at least 50 Deg C, and the spare wheel metal was at least 45 Deg C. AND it stunk of hot rubber, a smell I have kinda grown to like, but thats a different story!!!!!!

The conection with the filters is simply that there are foul air vents behind each corner of the rear bumper from the boot space, if there is no air flow from the heater/air con then the foul air is not pushed out of the car by the air flow from the front, thus the smell is more apparent when the filters are choked. Also I cannot see why a pair of blocked filters would give me a burning rubber smell??

I suggest the promethian checks the spare wheel bay next time he smells the burning rubber. If there is no excess temperature then we have two different problems.
starlitz is offline  
#9 (permalink) Old 04-27-2007, 12:13 AM
Full Member
 
Join Date: Mar 2006
Location: UK Norfolk
Posts: 193
Drives: CEED SW LS (1.6 CDRi)
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

I have a 65 Litre Staka Gas Tank in my spare wheel well....so go figure!!!

We must have a separate problem then as burning rubber smell disappeared after I changed filters 3 months ago, and my smell was eminating from front of car airflow/dashboard area... also my Aircon efficiency improved 500% !!!

When I noticed that your dealer mentioned drive belts bedding I assumed you were getting smell from same area.... seems your not then, my mistake.

Good Luck!!

Last edited by promethian; 04-27-2007 at 12:27 AM.
promethian is offline  
#10 (permalink) Old 04-02-2008, 11:44 AM
Newbie
 
Join Date: Mar 2008
Location: coventry
Posts: 1
Drives: picasso kia sportage dsl xs
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Quote:
Originally Posted by starlitz View Post
Heres a worry, I own a 2006 diesel ex, UK spec, and am very pleased so far.

When i've been for a bit of a work out, like pushed the car a bit hard, I get a burning rubber smell, the dealer thought it might be the drive belts bedding , but it still does it occassionally afer 25 K Miles.

I have just removed the spare wheel from the boot, (trunk) and have nearly burnt my hands. I have found that the bottom of the boot is at least 45 Deg C, matbe hotter, caused by the silencer, (muffler) under the boot.

Has anybody else had this problem??

Safety point I store a few things here, de-icer, fire extinguisher, first aid kit, I have now removed the aerosol cans just in case.

I will be ringing Kia UK tomorrow to see if there is a problem, watch this space.
Did you sort your problem as I have a Jan 2007 kia sportage dsl and I too have rubber smell and hot boot well under tyre though if i drive a long way no probs. neil
neil.whetstone@tesco.net is offline  
Reply

  Kia Forum > KIA Models > Kia Sportage Forum > 2G (2005-2010) Sportage


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On