Can't shift out of park (P)...? - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-05-2007, 12:06 AM
Member
 
ILUVMYKIA's Avatar
 
Join Date: Jul 2006
Location: Brooklyn
Posts: 47
Drives: 1999 Kia Sephia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Send a message via AIM to ILUVMYKIA
Thread Starter (Thread Starter)
Default Can't shift out of park (P)...?

I have a '99 Kia Sephia (automatic).

You know when you start the car, then press the break pedal, and you hear like a click sound that unlocks the shift handle so you can put the car in drive (D) and drive off?

Lately, when I start the car and get ready to drive off, I can't move the shift handle out of the PARK (P) position.

When I press the break, to shift into DRIVE (D), the handle won't budge. I try and try and nothing happens - I can't move the car.

I learned from the manual that there is an override to that - there's a place next to the shift handle where you can stick something skinny and long and get out of PARK (P). But I'm not supposed to use that all the time...!

Does anyone have any ideas about what might be going wrong? Sometimes it works normally, and sometimes I have to use my James Bond 007 technique with a long skinny stick.

Please help! Thanks.
ILUVMYKIA is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-05-2007, 12:41 AM
Expert
 
Raven1210's Avatar
 
Join Date: Feb 2006
Location: Toronto Ontario
Posts: 968
Drives: 1999 Acura Integra
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

if you check you probully have no brake lights. It is you brake light switch right by your pedal. you need to replace that
Raven1210 is offline  
#3 (permalink) Old 05-05-2007, 07:29 AM
Member
 
ILUVMYKIA's Avatar
 
Join Date: Jul 2006
Location: Brooklyn
Posts: 47
Drives: 1999 Kia Sephia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Send a message via AIM to ILUVMYKIA
Thread Starter (Thread Starter)
Default

Thanks Raven1210.
I'll check that and report what I find.
ILUVMYKIA is offline  
Reply

  Kia Forum > KIA Models > Kia Sephia Forum > 2G (1998 - 2001) Sephia

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Kia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On