Can't shift out of park (P)...? - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-04-2007, 11:06 PM
Member
 
ILUVMYKIA's Avatar
 
Join Date: Jul 2006
Location: Brooklyn
Posts: 47
Drives: 1999 Kia Sephia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Send a message via AIM to ILUVMYKIA
(Thread Starter)
Default Can't shift out of park (P)...?

I have a '99 Kia Sephia (automatic).

You know when you start the car, then press the break pedal, and you hear like a click sound that unlocks the shift handle so you can put the car in drive (D) and drive off?

Lately, when I start the car and get ready to drive off, I can't move the shift handle out of the PARK (P) position.

When I press the break, to shift into DRIVE (D), the handle won't budge. I try and try and nothing happens - I can't move the car.

I learned from the manual that there is an override to that - there's a place next to the shift handle where you can stick something skinny and long and get out of PARK (P). But I'm not supposed to use that all the time...!

Does anyone have any ideas about what might be going wrong? Sometimes it works normally, and sometimes I have to use my James Bond 007 technique with a long skinny stick.

Please help! Thanks.
ILUVMYKIA is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-04-2007, 11:41 PM
Expert
 
Raven1210's Avatar
 
Join Date: Feb 2006
Location: Toronto Ontario
Posts: 968
Drives: 1999 Acura Integra
Gallery: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

if you check you probully have no brake lights. It is you brake light switch right by your pedal. you need to replace that
Raven1210 is offline  
#3 (permalink) Old 05-05-2007, 06:29 AM
Member
 
ILUVMYKIA's Avatar
 
Join Date: Jul 2006
Location: Brooklyn
Posts: 47
Drives: 1999 Kia Sephia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Send a message via AIM to ILUVMYKIA
(Thread Starter)
Default

Thanks Raven1210.
I'll check that and report what I find.
ILUVMYKIA is offline  
Reply

  Kia Forum > KIA Models > Kia Sephia Forum > 2G (1998 - 2001) Sephia


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On