Car starts, but wheels won't turn when you press the gas. - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-05-2017, 09:22 PM Thread Starter
Newbie
 
Join Date: Feb 2017
Location: Texas
Posts: 2
Drives: 2001 Kia sephia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Car starts, but wheels won't turn when you press the gas.

When the car first broke down, or just quit moving in the middle of the road, and when we tapped the gas it sounded like the speedometer needle was maxed out, so we killed the car to see if that'd fix it and we couldn't pop the clutch to get it to start. It didn't even make any noise at all, where usually you can hear the motor shaking. Now when it cranks the engine sounds normal when you press the gas, but the tires still don't turn. Also what would cause the speedometer and the odometer to quit working as well? They quit working about a week before this happened.

Purplerosefreak is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-06-2017, 12:16 PM
Expert
 
sblake5's Avatar
 
Join Date: May 2014
Location: San Bernardino, Ca.
Posts: 852
Drives: 2014 Kia Rio, 2010 Mercedes Benz C300, 2005 Ponitiac GTO, 2004 Ford Ranger EDGE Supercab
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 205 Post(s)
Garage

Sounds like your clutch is toast.......

2014 RIO LX: Added cruise control, EX/SX console, Ford Taurus spoiler, 3" exhaust tip, K&N filter, dual horns, Proline 950S wheels, catch can. Retired HVAC/MVAC tech.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by sblake5; 02-06-2017 at 02:12 PM.
sblake5 is online now  
post #3 of 5 (permalink) Old 02-06-2017, 01:17 PM
Veteran
 
aquanaut20's Avatar
 
Join Date: Jun 2010
Location: Fraser Valley, BC, Canada
Posts: 2,070
Drives: Caribou, Otter, Buffalo
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)

Have you lost/sheared the flywheel bolts??

Is the shift linkage stuck in N ?

... Philip
aquanaut20 is online now  
 
post #4 of 5 (permalink) Old 02-12-2017, 01:16 PM Thread Starter
Newbie
 
Join Date: Feb 2017
Location: Texas
Posts: 2
Drives: 2001 Kia sephia
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Yeah we figured out its gonna be the clutch. Any idea what would make the speedometer/odometer quit working?
Purplerosefreak is offline  
post #5 of 5 (permalink) Old 02-12-2017, 01:35 PM
Senior Member
 
Join Date: Sep 2016
Location: USA, NY
Posts: 356
Drives: 09 kia spectra ex
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)

You won't know until you remove and inspect the trans for the clutch and remove the speedometer drive gear and check for damage, as it is the drive for both speed and odometer. Worst case scenario is the input shaft (the connection between clutch and transmission) sheared.
And I take it you looked under the car to see if you had a completely destroyed CV joint? If one of the four(one at each wheel and one on each side of the transmission) is shot, you won't be going anywhere either.
MIA KIA 09 is online now  
Reply

  Kia Forum > KIA Models > Kia Sephia Forum > 2G (1998 - 2001) Sephia



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On