Stalling randomly at stops - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-26-2012, 03:08 PM
Newbie
 
Join Date: Sep 2012
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Stalling randomly at stops

Our 2011 Sorento continues to have a stalling problem that two dealership's I've taken it to cannot fix. Its been doing this since it was six months old. It is now two years old. Sometimes it will happen twice a week or as far as 3-4 weeks without stalling. Basically when we come to a stop sighn or light in suburban driving, we'll suddenly notice the dash lights come on. We then have to switch to park and start the car again. It starts up fine right away, but is very annoying, especially if there are cars waiting behind us.

The problem is the deals and Kia customer service all say that its not throwing any codes and since it doesn't happen to them when they test drive it, they don't know what to fix/replace.

We've gone down the 'bad gas', 'water in the tank', list of things that were blamed in the beginning. Does anyone have any ideas what we can do?
craftsman is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-26-2012, 03:24 PM
Newbie
 
Join Date: Sep 2012
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default Stalling randomly at stops heading down hill

I forgot to mention, it always seems to happen at stop sights/lights after coming down a hill. The can may already be levelled out at that point. And it does at all levels of gas in the tank.
craftsman is offline  
#3 (permalink) Old 09-26-2012, 05:21 PM
Expert
 
RentoEX's Avatar
 
Join Date: Aug 2012
Location: Toronto, Ontario
Posts: 530
Drives: 2011 Kia Sorento EX V6 AWD & 2010 Hyundai Sonata SE
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Default

Quote:
Originally Posted by craftsman View Post
Our 2011 Sorento continues to have a stalling problem that two dealership's I've taken it to cannot fix. Its been doing this since it was six months old. It is now two years old. Sometimes it will happen twice a week or as far as 3-4 weeks without stalling. Basically when we come to a stop sighn or light in suburban driving, we'll suddenly notice the dash lights come on. We then have to switch to park and start the car again. It starts up fine right away, but is very annoying, especially if there are cars waiting behind us.

The problem is the deals and Kia customer service all say that its not throwing any codes and since it doesn't happen to them when they test drive it, they don't know what to fix/replace.

We've gone down the 'bad gas', 'water in the tank', list of things that were blamed in the beginning. Does anyone have any ideas what we can do?
If you can try and get it on video then you may have a good chance at getting it fixed. Also, To save you the time, you do not have to put the car in Park to re-start the engine. All you gotta do is put it in neutral and your on your way. Just a little easier for you when it does happen.
RentoEX is offline  
#4 (permalink) Old 09-26-2012, 06:30 PM
Senior Member
 
Join Date: Apr 2011
Location: GTA
Posts: 235
Drives: Sorento SX 2013
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Default

damn this sounds remarkably the same as the problem i was describing here
http://www.kia-forums.com/2011-xm-so...ne-itself.html

i've been unable to reproduce it on demand

still trying to figure out the exact circumstances when this gets triggered.

a month ago, i had 2 incidents on the same stretch of road twice, just a short distance of each other

basically once at the lights, then again at a stop sign

like you I had to shift to neutral and reboot the car again.

since i've avoided shifting to neutral the problem sort of went away

but like you sometimes i do feel the car as if it's idling off on some stops / lights when i do student stops, then try to give gas again as people/traffic starts rolling again
BB6886 is offline  
#5 (permalink) Old 09-26-2012, 08:30 PM
VIM
Senior Member
 
Join Date: Sep 2011
Location: Toronto, Ontario, Canada
Posts: 474
Drives: White 2012 SX AWD
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)

Default

What RPM does your car idle at when at a stop sign and brake pressed?

Do you have any additional electrical items in the car? sub-woofer, DVD...anything

Did they check battery and/or alternator?

If voltage goes too low, that might cause car to stop/stall...especially noticeable at low RPMs when stopped.
VIM is offline  
#6 (permalink) Old 09-27-2012, 09:08 AM
Senior Member
 
Join Date: Apr 2011
Location: GTA
Posts: 235
Drives: Sorento SX 2013
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Default

Quote:
Originally Posted by VIM View Post
What RPM does your car idle at when at a stop sign and brake pressed?

Do you have any additional electrical items in the car? sub-woofer, DVD...anything

Did they check battery and/or alternator?

If voltage goes too low, that might cause car to stop/stall...especially noticeable at low RPMs when stopped.
ohhhhhh...... now that you mention it... it makes the more sense why it is more prominent the issue when i'm in Neutral

in my case nothing extra when it happened a lot, the Sorento was still stock at that time

i've not had the stalling problem for about a couple of months, which sort of coincide with my fancy lights accessories, but they draw from the fusebox, and the lights only turn on when i turn on the head lights

i can't see how that could be preventing the stalling problem, specially when it's not even operational during the day.

unless the extra ohm resistance is making it pump more voltage and prevents it from falling too low as when it was in stock,
BB6886 is offline  
#7 (permalink) Old 10-01-2012, 01:46 PM
Newbie
 
Join Date: Sep 2012
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

Yes, this does sound like the same behavior as BB6886 mentioned, except we never shift to neutral. It tends to occur at low RPM when coming to a stop, but nothing we can reproduce.

The dealer(s) we've taken it two have replaced the altinator a few times, but never found a problem and keep saying they can't fix it because they can't recreate it.

I'll check the normal idle RPM tonight and report back.
craftsman is offline  
#8 (permalink) Old 10-05-2012, 09:13 AM
Newbie
 
Join Date: Oct 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Hi just got my 2013 sorento ex this week. But as soon I drove home from the dealer, I noticed shaking everytime I come to a full stop, wether at stop lights/signs or about to park with the transmission at Drive and brake pedal depressed. When I put the transmission to N or P , the shaking disappears. It also disappears when I engage the park/foot brake and release the brake pedal with the transmission still at D.
I went back to the dealer and they told me that its normal because of my 4cyl engine, too small and has too much room to play in the engine compartment. Wow...
This shaking is annoying enough to shake your eyeglasses sometimes. Anyway they told me to comeback maybe after 1000km. I have 200km yet. Any help please?
Mot Sorento is offline  
#9 (permalink) Old 10-05-2012, 09:18 AM
Senior Member
 
Join Date: Apr 2011
Location: GTA
Posts: 235
Drives: Sorento SX 2013
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage

Arrow 2013 Sorento - Rough Idle

Welcome to the forum!

and what you described is a well known issue, if you want to call it like that
here's the link

2013 Sorento - Rough Idle
http://www.kia-forums.com/2011-xm-so...ough-idle.html



Quote:
Originally Posted by Mot Sorento View Post
Hi just got my 2013 sorento ex this week. But as soon I drove home from the dealer, I noticed shaking everytime I come to a full stop, wether at stop lights/signs or about to park with the transmission at Drive and brake pedal depressed. When I put the transmission to N or P , the shaking disappears. It also disappears when I engage the park/foot brake and release the brake pedal with the transmission still at D.
I went back to the dealer and they told me that its normal because of my 4cyl engine, too small and has too much room to play in the engine compartment. Wow...
This shaking is annoying enough to shake your eyeglasses sometimes. Anyway they told me to comeback maybe after 1000km. I have 200km yet. Any help please?
BB6886 is offline  
#10 (permalink) Old 10-05-2012, 09:29 AM
Newbie
 
Join Date: Oct 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Thanks BB6886.
By the way , I also tried to press the accelerator with the brake pedal depressed and still at D. The shaking was still there.
Mot Sorento is offline  
Reply

  Kia Forum > KIA Models > Kia Sorento Forum > 2011 - 2013 (XM) Sorento Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On