UVO and Zune - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-28-2011, 01:27 AM Thread Starter
Newbie
 
Join Date: Jun 2011
Location: Warner Robins, GA
Posts: 6
Drives: 02 S-10, 12 Sorento EX V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default UVO and Zune

Greetings everyone. My wife and I purchased a EX, 3.5LV6 Sunday and I have a question. I've read several places about needing a KIA cable for use with an Ipod. I've looked at the compatibility matrix and seen that my Zune HD is compatible, but I've seen not mention about a special cable needed to connect up. Does anyone know if i need a special cable for the Zune or does the standard sync cable work?

btw, we both love the vehicle although we have had a issue. Within 4 hours of purchase, my wife was getting into the drivers seat when she heard a pop and the lumbar adjustment in the seat went slack. the motor still turns but no adjustment is forthcoming. Hopefully this is a quick fix and it will be in the shop tomorrow for this issue.

Thanks for any help in advance...
jesuits is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-28-2011, 12:01 PM
Veteran
 
GregsKia's Avatar
 
Join Date: Feb 2011
Location: Manistee, Michigan, USA
Posts: 1,116
Drives: 06 Sedona EX, 06 Sedona LX, 07 Optima EX 2.4L, 13 Optima Hybrid LX, 09 Amanti Premium, 14 Forte EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage

Default

The iPod is the only electronic device requiring the additional cable.
GregsKia is offline  
post #3 of 3 (permalink) Old 06-28-2011, 08:10 PM Thread Starter
Newbie
 
Join Date: Jun 2011
Location: Warner Robins, GA
Posts: 6
Drives: 02 S-10, 12 Sorento EX V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Smile

Quote:
Originally Posted by GregsKia View Post
The iPod is the only electronic device requiring the additional cable.
Cool, that is what I was thinking. Thank you.
jesuits is offline  
Sponsored Links
Advertisement
 
Reply

  Kia Forum > KIA Models > Kia Sorento Forum > 2011 - 2013 (XM) Sorento Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Kia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On