Battery Dead - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-27-2011, 06:38 PM Thread Starter
Full Member
 
FABNY's Avatar
 
Join Date: Apr 2010
Location: Brockport, NY
Posts: 130
Drives: 2011 Bright Silver & 2016 Kia Sorento I4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)

Thread Starter (Thread Starter)
Battery Dead

First time this has happened. Went to start car a few days ago and battery was dead as a door nail. Put charger on it and it recharged fine and has been OK for 6 days now No doors left open or lights were left on. Anyway lights automatically go off if they were left open. What happened?? Could this be a defective battery? It has been colder and worked OK so I don't think it was too cold for it here in NY.

FABNY is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-27-2011, 09:32 PM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,641
Drives: 2007 Kia Rondo EX V6 2.7 5P A/T; 2015 Kia Forte5 SX 1.6T 6 SPD M/T
Gallery: 3
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 271 Post(s)
Garage

it is possible if you drive on short distances, many cold starts without a chance to recharge the battery, use of rear defroster, heated seats, wipers, blower on full... all of them consume power which is not delivered to the battery.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USA - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Canadian owner manuals (still free)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Europe - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Do you talk/text and drive? Watch it. Very interesting test:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PLP is offline  
post #3 of 5 (permalink) Old 01-28-2011, 06:43 PM Thread Starter
Full Member
 
FABNY's Avatar
 
Join Date: Apr 2010
Location: Brockport, NY
Posts: 130
Drives: 2011 Bright Silver & 2016 Kia Sorento I4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)

Thread Starter (Thread Starter)
Actually the day before I did a 50 mile round trip,
FABNY is offline  
post #4 of 5 (permalink) Old 01-28-2011, 07:24 PM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,641
Drives: 2007 Kia Rondo EX V6 2.7 5P A/T; 2015 Kia Forte5 SX 1.6T 6 SPD M/T
Gallery: 3
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 271 Post(s)
Garage

Quote:
Originally Posted by FABNY View Post
Actually the day before I did a 50 mile round trip,
and that's it?

if the battery was defective, it would discharge again.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USA - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Canadian owner manuals (still free)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Europe - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Do you talk/text and drive? Watch it. Very interesting test:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PLP is offline  
post #5 of 5 (permalink) Old 01-28-2011, 10:03 PM
Veteran
 
Join Date: Feb 2010
Location: CNY-USA
Posts: 1,019
Drives: 2004 Optima 2.4 EX, 2005 Yamaha R1 (street) 2001 GSXR 1000 (track)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I saw this the other day on a new Sorento. The battery was so dead a jump pack wasn't even enough to start it. I charged the battery fully and it's been fine since. My first advice to anyone who experiences this is to turn EVERYTHING off when you get out (lights, HVAC, stereo, accessories, unplug chargers/cables too). It it doesn't happen again then problem solved. If not, the battery may be faulty or there may be a draw in the system.
mattybyzf is offline  
Reply

  Kia Forum > KIA Models > Kia Sorento Forum > 2011 - 2013 (XM) Sorento Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On