bluetooth not working - Kia Forum
User Tag List

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-21-2012, 06:13 PM
Newbie
 
Join Date: Feb 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default bluetooth not working

Hello. I have a 2009 Kia Sorento. My factory stereo bluetooth was working up till last week. my phone is not recognizing 'Kia Bluetooth". I had my brother to pair his phone and had no luck either. I,ve waited for a while and the stereo still says "pairing" Any way to solve this?
scott2009 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-21-2012, 10:36 PM
Senior Member
 
Join Date: Sep 2011
Location: Dalton, PA
Posts: 279
Drives: 05 Kia Sorento LX 4x4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Default

Quote:
Originally Posted by scott2009 View Post
Hello. I have a 2009 Kia Sorento. My factory stereo bluetooth was working up till last week. my phone is not recognizing 'Kia Bluetooth". I had my brother to pair his phone and had no luck either. I,ve waited for a while and the stereo still says "pairing" Any way to solve this?
At the risk of losing all your radio settings, I would start by disabling power to the radio (either go all out and remove the (-) cable from the battery for a few hours, or remove the fuses associated with the radio, specifically the memory (when powered down)).

If that doesn't work and you're sure the radio has been cleared, It may require a trip into a [gasp] dealer to see if there is updated radio firmware.

'05 Sorento LX 4x4. Purchased 9-14-11 43,800mi. "Karinka"
'08 Spectra EX 5speed. Purchased 3-25-12 43,500mi. "Saki"
'99 Sephia 5speed "Kurumi". Traded in 2006.
ratsttam is offline  
#3 (permalink) Old 02-22-2012, 05:32 PM
Newbie
 
Join Date: Feb 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

Thank you. I will give that a try when I have time. I will keep u posted.
scott2009 is offline  
Reply

  Kia Forum > KIA Models > Kia Sorento Forum > 2003-2010 Sorento Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On