Location of Coolant temperature sensor - Kia Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-17-2008, 08:00 AM
Newbie
 
Join Date: May 2008
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Arrow Location of Coolant temperature sensor

Hi,

i have a problem in my car, the probleme is that i have maken a diag and the computer gaven me the Error P1188,

What mean , Fuel pressure, leakage

the problem now is localised :

Coolant temperature sensor is damaged

I have to change it, i was to see many garagiste but no luck, they dont know where is it located, they dont have a good skills.

i know one thing, that we have to remove 2 hoses, one for air and the other for water, then we open it with a 19mm.

But exactelly i dont see this and how many wire there is in this Coolant 2 or 3 ?


If possible someone can help me with a picture for this, that will be great .

All the best, am waiting for a reply

Thank you soo much
__snake__ is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-17-2008, 09:49 AM
Veteran
 
Join Date: Dec 2005
Location: Winchester, Calif
Posts: 1,869
Drives: 2003 S-10 Had an 03 LX 3.5 Sorento
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)

Default

Snake: Welcome to the site.
It would be very helpful to the members of this site if you would tell us what Year/Model/mileage/fuel type /drive type you have and your location. Some posters actually come on to a forum with a car that is not even the same Manufacturer and want someone to diagnose the problem.
nstoolman1 is offline  
#3 (permalink) Old 05-17-2008, 03:09 PM
Newbie
 
Join Date: May 2008
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Thumbs up

Thank you nstoolman1 for your reply,

Now i will give all what i know about my car :

Quote:
- Engine : 2.5 CRDI
- Mileage 150.000
- Year : 2005
- Fuel type : Diesel
- Location : Algeria


maybe this is all what i have as information

now can anyone help me ?
__snake__ is offline  
#4 (permalink) Old 05-17-2008, 04:58 PM
Veteran
 
pistnbroke's Avatar
 
Join Date: May 2007
Location: UK a sad cold place
Posts: 1,047
Drives: 2006 3.5 Sorento 4x4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

For diesel you best on UK Kia Sorento Forum - Home there are many more diesels in UK than america
pistnbroke is offline  
#5 (permalink) Old 05-18-2008, 10:19 AM
Newbie
 
Join Date: May 2008
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

This is not a problem,
i thing this is a kia forum, so we have petrol and gasoil.

Maybe some one can just let me know in which part of engine i can find the CTS

Thank you
__snake__ is offline  
#6 (permalink) Old 05-18-2008, 02:14 PM
Newbie
 
Join Date: May 2008
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Lightbulb

Hi,

Updated, i have ordered a Coolant Temp Sensor, now i have received it

There is a cable where is output for 3 wire's, and on the sticker of his cover there is written a number and Water Temperature


Could some one confirm me if it's this one same as Coolant temp sensor ?


Thank you
__snake__ is offline  
#7 (permalink) Old 05-18-2008, 04:32 PM
Veteran
 
pistnbroke's Avatar
 
Join Date: May 2007
Location: UK a sad cold place
Posts: 1,047
Drives: 2006 3.5 Sorento 4x4
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

Snake ...this is mainly american forum ..they dont have gasoil Kia in America...go to the UK site or use both ....good luck

Coolant and water temperature are the same
pistnbroke is offline  
#8 (permalink) Old 05-18-2008, 07:15 PM
Newbie
 
Join Date: May 2008
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

Thank you pistnbroke for confirming me that's the sensor are same.

i liked this forum

Dont need to go on any other forum.

so, i will post tomorrow after test

All the best
__snake__ is offline  
#9 (permalink) Old 05-24-2008, 07:56 AM
Newbie
 
Join Date: May 2008
Posts: 7
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

Hi,

I have changed the water temp sensor,

it worked fine for 2 day's, now i get the same problem.

What it can be ?
__snake__ is offline  
#10 (permalink) Old 05-24-2008, 08:17 AM
Super Moderator
 
ron1004's Avatar
 
Join Date: Jun 2005
Location: Louisville, KY
Posts: 4,523
Drives: Kia Elan
Gallery: 13
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Garage

Default

Quote:
Originally Posted by __snake__ View Post
Hi,

I have changed the water temp sensor,

it worked fine for 2 day's, now i get the same problem.

What it can be ?
What code are you getting now?

If it's a code related to coolant temperature, it may not be the actual sensor that's gone, but something that's causing an abnormal operating temperature, such as a thermostat stuck wide open or removed.

P0115 Engine Coolant Temperature Circuit Malfunction.
P0116 Engine Coolant Temperature Circuit Range/Performance Condition.
P0117 Engine Coolant Temperature Circuit Low Input.
P0118 Engine Coolant Temperature Circuit High Input.
P1115 Engine Coolant Temperature Signal from ECM to TCM.

For service info register (free) with KiaTechInfo and click on 'Shop' on the left, and for elect schematics click on 'ETM'.

Quality and not quantity counts.

Sig image is 500X100 at 11.7 kb
ron1004 is offline  
Reply

  Kia Forum > KIA Models > Kia Sorento Forum > 2003-2010 Sorento Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On