2007 ABS problem - Kia Forum
 1Likes
  • 1 Post By MIA KIA 09
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-19-2017, 09:04 AM Thread Starter
Newbie
 
Join Date: May 2017
Location: Biloxi, Ms
Posts: 1
Drives: Sorento 2007
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
2007 ABS problem

Hi, newbie here needing some help. Working on the ABS system and not doing well. 4 lights on (ABS, Brake, ESC, & Check Engine). Only code I get is P0501 which says a wheel speed sensor is the cause. Well, there are 4 of them and they are expensive. I have checked all wiring and don't see a problem there. Cannot find a code reader to show which sensor is the problem. Contacted local Kia Dealership to see if they have the scan tool to find the problem and was told they would check into that and get back to me. After 1 week, I give up on them. Have already changed the ABS Module. Does anyone know how to determine which sensor is the problem? Thanks

steptoe350 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-19-2017, 10:56 AM
Expert
 
Join Date: Sep 2016
Location: USA, NY
Posts: 767
Drives: 09 kia spectra ex
Gallery: 0
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 118 Post(s)

Need to check for open(0 ohms) or somewhere close to 400 ohms resistance(you want this) of each sensor connector till you find the bad one. Only 4 to do, and you may get lucky an find it on the first wheel position!
DanteAZ likes this.
MIA KIA 09 is online now  
Reply

  Kia Forum > KIA Models > Kia Sorento Forum > 2003-2010 Sorento Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On