2005 Kia Optima Tranmission slipping - Kia Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-18-2012, 04:42 PM Thread Starter
Newbie
 
Join Date: Mar 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Unhappy 2005 Kia Optima Tranmission slipping

Recently purchased used 2005 Kia optima V6 and having auto transmission issue.

When driving for about 10 to 15min sometimes Transmission slips and engine RPM races into neutral and seems like its shifting up and down 2nd and 3rd and something noticing in 4th gear as well. When this happens it continues for awhile. Than if i let the car rest for 10min or so and it back to normal.

1. Is this a input or output sensor issue?
2. Is this a oil issue? if so how do i properly check the oil. I did check the oil in hot and car running in ideal. The oil was right below big triangle shape on hot side at end of dip stick.
3. Oil look ok but did notice few bubbles is that normal?
4. I did took the car to pepboys to gets error code the guys try to read the code under staring wheel said computer is not communicating since his reader would not come on. Is there another place to read the code like next battery?

Please help dont have lots cash to keep spending. Should i replace oil and change the input and output sensor?
meandu11 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-21-2012, 01:53 PM Thread Starter
Newbie
 
Join Date: Mar 2012
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Default

--Got the tranny flushed and still same. Please help...
meandu11 is offline  
post #3 of 3 (permalink) Old 03-30-2012, 09:20 AM
Newbie
 
Join Date: Mar 2012
Location: Virginia
Posts: 1
Drives: 2001 Kia Optima LX V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Default

What ATF brand did you use? I had a similar problem when I used Valvoline MaxLife Dex/Merc. The label lists Kia SP 2 and 3, but when I performed a drain and fill the slipping started. I replaced it with Castrol Import MultiVehicle, and the slipping got better. After more research, I went to the dealer and got Kia SP 3 ATF. Did another 4 Qt drain and fill. Now the slipping has disappeared. The V6 only requires 4 Qt of ATF during a drain and fill. Kia dealer charged me $6.80 per quart, but I would stick with the original ATF formula. My plan is to perform another drain and fill with Kia SP 3 during my next oil change, cause only about half the oil drains out of the tranny.
ccho2 is offline  
Sponsored Links
Advertisement
 
Reply

  Kia Forum > KIA Models > Kia Magentis & Optima Forum > 1G/2G (2001-2006) Magentis & Optima

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Kia Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On